Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Avid Media Composer Files offline, re-linking wont work..

  • Files offline, re-linking wont work..

    Posted by Sean Lennon on May 19, 2019 at 12:08 pm

    Files in my sequence are offline, I’ve tried re-linking but no dice, Avid tells me that no clips were re-linked, whats the next step to try and get them online?

    Thanks

    S

    Sean Lennon replied 4 years, 9 months ago 3 Members · 4 Replies
  • 4 Replies
  • Oliver Peters

    May 19, 2019 at 12:36 pm

    Did you import media (link to) and transcode to Avid media? If so, you should have an Avid MediaFiles folder at the root of one of your hard drives. If that’s they case, no relinking is normally requires. Media just shows up.

    If you did not do this originally, how did you initially import the media?

    – Oliver

    Oliver Peters – oliverpeters.com

  • Pat Horridge

    May 20, 2019 at 7:16 am

    I’m Avid terms import is to create Avid media and related master clips at that moment of import. This creates Avid media files that shouldn’t become unlinked.
    AMA linking and transcoding also produces Avid Media files that should become unlinked.
    However working with AMA linked media directly is more likely to become unlinked.
    To resolve that just re AMA link those source into a new bin. Your original clips and time line should come back on line.

    Pat Horridge
    Broadcast & Post Consultant, Trainer, Avid Certified Instructor
    Free online Tutorials at VET digital media academy online https://vimeo.com/channels/752951
    pat@vet.co.uk

  • Sean Lennon

    May 22, 2019 at 11:50 am

    Thank you, I fixed the issue, I just didn’t re-link properly!! Thanks for your time.

  • Sean Lennon

    May 22, 2019 at 11:50 am

    Thanks for this, good to get clarity.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy