Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro X FCPX 10.1.4 Opens Event – But beachballs project file

  • FCPX 10.1.4 Opens Event – But beachballs project file

  • Will Granzier

    February 20, 2017 at 10:23 pm

    Hi All

    I have a problem here – Have a i5 Mid 2011 Imac with 16 Gigs ram that refuses to open the project file in the timeline. It 7 days work on a 26 Min programme.
    The event indicates all the media is there, but it wont open the project file – Its a project with 422 Lite as the codec.

    Any workarounds you can recommend. Ive tried opening a backup project – Does the same thing. This just happened. Nothing was deleted.

    I last had these issues in 10.1 thought it was all resolved… Sigh

    Any Help will be appreciated

  • Noah Kadner

    February 21, 2017 at 4:32 am
  • Will Granzier

    February 21, 2017 at 6:21 am

    Because I am still using FCP 7 for certain projects a client started with me, and we cannot change just as yet. If I go 10.3.2 I have to change operating system and that means many of the legacy stuff I am using wont work.

  • Will Granzier

    February 21, 2017 at 9:50 am

    Hi All ok justa . quick update here. So I created an external book drive with Sierra running FCPX10.3.2. I made a copy of the Event Folder and opened it with FCPX10.3.2 – It took a while but it seems to have worked. The project folders opening now. Not quite sure what the issue was. Any input will be welcomed.

    Regards

    William

  • Keith Mullin

    February 21, 2017 at 3:54 pm

    For the record FCP 7 is supported on macOS Sierra.

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy