Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy FCP7 not conforming SEQUENCE settings to new clip

  • FCP7 not conforming SEQUENCE settings to new clip

    Posted by Raju Bhai on March 21, 2022 at 12:59 am

    HI! I started a fresh new project in FCP7. But when i drop my first clip in, it is showing the red render bar rather than asking if i want to change the SEQUENCE settings to that of the clip. OK, the first time I did it today, it did ask, but yet even then it didn’t change the SEQUENCE settings to the clip and instead showed the red render bar. I keep starting a new project and trying again and it doesn’t even ask to conform SEQUENCE settings to first clip.

    Any ideas how to remedy this?

    BTW, My source clips have all been transcoded to apple prores 422. So that can’t be the problem.

    Please let me know, thank you

    Dennis Couzin replied 2 years, 1 month ago 3 Members · 14 Replies
  • 14 Replies
  • Shane Ross

    March 21, 2022 at 10:53 pm

    OK, the footage is ProRes 422…but is it a standard frame size? 1920×1080? 1280×720? Is it 2K or 4K footage, because FCP 7 isn’t designed for above 1080p formats…discontinued before they were more common.

    What is the source for those clips? A camera? which one? Screen captures?

  • Raju Bhai

    March 22, 2022 at 12:08 am

    hi, thanks for replying!

    It’s 1280×1080

    48khz

    around 30fps

    Shot on Samsung s9 plus phone camera and then transcoded in Compressor. This has been my workflow for years and I never had a problem. Usually I drop the first clip and it asks if i want to conform the Sequence settings to the clip, i say yes and I’m good to go!. So i don’t know why it’s not doing that now.

  • Shane Ross

    March 22, 2022 at 12:27 am

    That’s your problem…that’s squeezed 1080…a format HDV and others shoot. FCP doesn’t have a setting for that in ProRes. You need to convert to 1920×1080 Square pixel ProRes. Then it’ll work. Anamorphic ProRes doesn’t exist, thus why FCP is having an issue with it.

  • Raju Bhai

    March 22, 2022 at 3:28 am

    oh sorry that was a typo on my part. I checked and it actually is 1920×1080. So the frame size is fine. Any other ideas what could be goin wrong?

  • Shane Ross

    March 22, 2022 at 5:13 am

    Frame rate? 23.98, 24, 29.97, 59.94? FCP 7 can’t do 1080p60…59.94

  • Dennis Couzin

    March 22, 2022 at 11:37 pm

    FCP7 sequences must have one of 8 frame rates: 23.98, 24, 25, 29.97, 30, 50, 59.94, 60.

    When a clip with any other frame rate is brought into a new sequence FCP7 does not give the standard warning: “Attention — This clip does not match the sequence’s settings or any of your sequence presets … “, or any other warning. The sequence simply absorbs the clip, keeping the settings as they were before the import. The clip’s frame cadence is transformed to the frame rate of the sequence setting, so it plays at its correct speed, albeit not perfectly smoothly. This may not be enough processing to get a red render bar.

    raju bhai should confirm that his clip’s properties are not screwy. Quick Time Player 7 shows some properties. A program like QT Edit shows many more.

  • Raju Bhai

    March 23, 2022 at 11:07 pm

    hi i checked all the clips, and half of them are are 30.02 and the other half 29.76. All the other properties are exactly the same. But even the frame rate is extremely close betw all the clips, basically about 30fps.

    But when i just drop the first clip in, the sequence should at least conform to the first clip dropped into the timeline, and it doesn’t. Instead the red render bar comes up.

  • Raju Bhai

    March 24, 2022 at 2:44 am

    Here are some screenshots:

  • Dennis Couzin

    March 24, 2022 at 2:24 pm

    30.02 fps is weird. 29.76 fps is weird. No camera shoots at those rates. They are the result of some downstream time transformation. You should have conformed the weird clips all to 29.97 before commencing the edit. Apple’s Cinema Tools can do this, but I prefer QT Edit from Jon
    Chappell (Digital Rebellion).

    If you happen to drop a weird fps thing into the timeline first, FCP7 does not offer to adjust the sequence settings to match it (since it can’t match it). If you drop any non-29.97 clip into the timeline later, FPC7 can no longer change the framerate. Anyhow, now you’re stuck with weird fps things in a 29.97 timeline. FCP7 can handle them. For the 30.02 thing, it will drop 1 frame every 20 seconds. For the 29.76 thing (if that wasn’t a typo), it will double 1 frame every 4.76 seconds. Perhaps with your render settings this warrants a red bar.

    The number 29.76 looks suspiciously like the number 23.976. Shoving very disparate framerate material into a timeline invites an ugly video. Video is evolving toward a frameless, and framerateless, medium, but it is not there yet.

  • Raju Bhai

    March 24, 2022 at 9:20 pm

    Yeah it’s weird I know. I had used Apple Compressor on Apple Prores 422 default which keeps the original frame rate of source clips in tact.

    So instead, yesterday i tried something different. I transcoded again, this time choosing 29.97 as the frame rate (rather than maintaining original frame rate), as I see you’ve even suggested.

    And lo and behold, the same problem still persists.

    I prefer not to try new transcoding software, because i don’t want to download more software. Apple compressor has always worked for me in the past.

    What to do?

Page 1 of 2

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy