Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems FCP VO tool and KONA 2

  • FCP VO tool and KONA 2

  • Greg Somerlot

    April 15, 2005 at 3:52 pm

    Hello,

    Just finally migrated over from my Cinewave to AJA Kona and Dual 2.5 ghz G5’s on XRAID / XSAN. System is working well, except VO tool, which is NOT working at all. Have a Mackie 1202-VLZ feeding Flying Cow A/D, in turn feeding the 1st input XLR/AES on Kbox. On Kona Control panel, default audio is for embedded channel 1-8 when playing back, which I then switch over to “AES/EBU (XLR)” when I’m going to do VO. I can confirm in the “Sound” Tab on System preferences that AJA Kona is choosen as the input device, and that I can see the levels when I am testing, thus indicating that the audio is making it into the mac.

    However, opening the VO tool in FCP, with SOURCE , INPUT both selected on AJA KONA. (rate at 48000 khz). Nothing show up on the VU meters and nothing is recoreded (this is at the same time that I CAN see levels on the Sound tab on System prefs).

    Any ideas ? This is proving to be quite frustrating, as I need to do some scratch VO for a new spot asafp !!!

    Thanks,

    Greg

  • Peter McAuley

    April 15, 2005 at 6:03 pm

    Is it just that you don’t see any movement on the meters or is your actual clip captured without audio. Try using capture now in Log and capture. Be sure to set device control to non-controlable device.

    Peter McAuley
    Axyz Edit
    Toronto
    G5 dual 2.0
    4 gigs ram
    10.3.8
    FCP 4.5 HD
    QT 6.5.2
    Kona 2 v1.0.5 with K Box
    4 X 250 gig external F800 Lacie firewire drive
    2 X 23″ Apple cinema display

  • Greg Somerlot

    April 15, 2005 at 6:32 pm

    Okay, furthur testing proved some intreasting results.

    As quick backstory, when we were a Cinewave setup, we would create a new sequence, fill it with a some slug with no audio.
    We’d open up VO tool, do our reads and then, whola our VO was recorded (we’d use the .aif file created to then edit with).

    Doing this same procedure in Kona land, yeilded different results. No audio meters on the VO tool. After recording, the audio clip that shows up on timeline is blank. HOWEVER, if you import the .aif that was created in the capture scratch, that same clip DOES have audio.

    So yes, it’s working, but not in the way it has worked in my previous 4 years on FCP. If in fact it’s a bug, would love to see it worked out.

    Greg

  • dan luke

    April 16, 2005 at 1:32 am

    i use the vo tool and have a similar set-up to yours, the difference is i have a pinnacle madras a/d encoder feeding the k-box. I record using a mic hooked-up to the mackie, it shows up on the timeline. End of story, no importing nothin nowhere.
    -dan

  • Steve Covello

    April 16, 2005 at 1:41 pm

    MY dopey scr vo method: I have the Edirol UA1A (see link to similar product – I think the UA1 is discontinued)

    https://www.edirol.com/products/info/ua1d.html

    …and set the audio capture input in A/V settings to USB. This automatically changes the System settings as well. Mic is connected to mixing board, board out to USB device (via patch bay in my setup), and media goes to the usual capture scratch location. This also makes it possible to ouput Kona to vhs, Beta, 3/4″ etc. without Flying Cow. Two tracks only, however. I have no sync issues whatsoever by setting playback to USB as well, with USB output normalled to the mixing board. Good cheap solution!

    Steve Covello
    double wide post

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy