Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple OS X External drive locked/inaccessible

  • External drive locked/inaccessible

     Karla Maki updated 11 years, 5 months ago 2 Members · 2 Posts
  • Ricky Janzen

    April 1, 2009 at 9:37 pm

    I have a Maxtor USB drive hooked up to 3.06GHz Intel Core 2 Duo iMac that we’ve been using for some time. However, today I noticed it had a locked icon at the lower left of its icon and when I try to open it, it says I don’t have permission. I’ve tried it on my administrator (original account) account as well as the other two sign ons on this computer (one admin, one not). I’ve also tried it on two other computers (one being my personal laptop with only me as the user). I can’t change anything except check “Ignore ownership on this volume” from cmd-I, however that doesn’t make a difference. All the privileges for user/group/everyone is set to “Custom”. I can attempt to change the privileges via cmd-I, but when I click anything (“Read & Write” for example), it doesn’t change. Repair Disk comes up clean.

    I personally don’t use this drive much as it’s used mainly for a process one of my workers is in charge of, so I don’t know what may have happened in the past two days (last time I know she used it without problems). Any thoughts would be appreciated.
    Thanks.

    Oh, also when I try to eject it, it claims it’s in use despite the fact I haven’t opened up any programs or done anything since booting up beyond trying to open it or getting info on it.

  • Karla Maki

    May 1, 2009 at 3:22 am

    I have one too. The only difference is that my Maxtor is a firewire.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy