Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Illustrator exporting .png with bounding box problem

  • exporting .png with bounding box problem

  • shuiichiro makihara

    December 6, 2010 at 7:13 am

    Hello everyone…

    I just want to ask, I’m kinda having problems with exporting my work in illustrator. It seems that it adds some object to the transparent space when I export it.

    I looked it up and I found out (maybe I’m wrong, I’m not really sure) that the problem is the bounding box, which exceeds dimensions I set for the canvass. How can I fix this? thank you… :3

    I attached the file here for reference… I coloured the canvass border with red lines so that the extra space at the left can be distinguished. Thanks a lot!

  • David Cabestany

    December 8, 2010 at 12:03 am

    There’s no file attached.

  • shuiichiro makihara

    December 9, 2010 at 2:58 am

    Ahaha, wow, sorry, I thought the “diskette” icon was the attach file function… I’m sorry I’m new here and I haven’t explored this much >.<

    folder-ads-80x82_orange2x.png

    There’s a big white space at the left side, I just added the thick red border for me to clearly distinguish the bounds of the canvass…

    Anyway, thanks a lot! I appreciate it :3

  • David Cabestany

    December 9, 2010 at 4:57 pm

    It might be that you have some transparent object left by accident outside the artboard, when you choose to export to .png (or .jpg, .tif, etc, for that matter) and do not click the use artboards option Illustrator will export everything on your working area, not only the artboards, your issue seems to fit that description.

    Check for stray points, empty text frames, or any object that you might created, willingly or not and that was left in there, or export the artboard alone.

  • shuiichiro makihara

    December 10, 2010 at 3:53 am

    I did what you suggested step by step, and well, it worked… I’m not really that good in Illustrator, so I really ignore the use artboard option…

    Apparently it is unchecked when I export it to .png; I tried two versions in exporting, the checked one (Use Artboard option) and the unchecked one… The checked one solved the problem… Glad that’s fixed!

    Hey, thanks for helping, especially the Use Artbard option… I really don’t know its function before this! You’re a big help! Thank you! ^_______^

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy