Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Export Error Out of Premiere CC and Media Encoder CC

  • Export Error Out of Premiere CC and Media Encoder CC

  • Gary Huff

    January 3, 2014 at 5:04 pm

    Hopefully I can explain this properly. I have a video for a client that is essentially a photo montage with voice overs. The photos are large-sized (about 8MP) and scaled down to animate around the screen as different aspects are being talked about. The video is being worked on in a DVCPRO HD 720p preset (as the video introduction for the series was shot this way). Everything works like it should and looks great.

    The series consists of three videos, the first two rendered out this way with no issue. The third I just had to render out yesterday, after about 2-3 updates to Premiere had been installed over the holidays. The renders being asked for H.264 640×360, 1Mbps max and average of 800kps, 2-pass VBR, maximum render quality. This particular video is 11 minutes long.

    Now, about 9:45 in, the current image on the screen pixelates hardcore in the final render. We’re talking RealPlayer circa late 90s level of pixelation. The current photo on screen is not moving, and has been still for the last 10 seconds or so. It remains heavily pixelated through the cross-dissolve transition into the next photo, and then clears up after about 5 seconds and proceeds normally. It’s always this one particular spot, and nothing previously has this happen. There are no additional effects or filters on any of these photos aside from keyframing for movement.

    If I render the timeline in Premiere, no issue. If I render to the requested file with “Use Previews”, the issue is there. If I render it out to ProRes 1280×720 there is no pixelation. If I take that ProRes file and render it to the requested delivery specs, it’s back. I have tried both from within Premiere (using “Export) and from Media Encoder. I have tried the ProRes file straight into Media Encoder and the issue is still there. I have tried both CUDA and software rendering, no difference to anything except length of render time. This made testing a pain because software rendering took nearly an hour, and I couldn’t just select the part that pixelated because it would only happen in the full-length video, not in just a small portion that included the troublesome segment.

    I finally had to use a third party encoder that was able to downscale the ProRes 720p file into the requested specs and did so with no issue. I did not try to encode a ProRes 640×360 file out of Premiere/Media Encoder, just FYI.

    I hope I made this clear enough to follow. Is there something that leaps out at anyone as to why I would be experiencing this? Is there a potential odd bug that is cropping up from the updates that were recently applied?

Viewing 1 of 1 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy