Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Exit fullscreen w/ shortcut ? – I can’t see the interface.

  • Exit fullscreen w/ shortcut ? – I can’t see the interface.

  • Andy Stokes

    June 2, 2012 at 2:26 pm

    Hi,

    So I accidentally ticked the wrong box in settings and inadvertently made my primary edit monitor a fullscreen video preview. And now I can’t get back!

    Please help! I’m trying to deliver a job and am essentially locked out now. I can’t believe they would not give a message or such when switching in case this happens.

    ANY help most appreciated and time is of the essence!

    Cheers,
    Andy

  • Tom Daigon

    June 2, 2012 at 10:30 pm

    If on Mac, try hitting Escape key in the extreme upper left.

    Tom Daigon
    PrP / After Effects Editor
    http://www.hdshotsandcuts.com
    Mac Pro 3,1
    8 core
    10.7.3
    Nvidia Quadro 4000
    24 gigs ram
    Maxx Digital / Areca 8tb. raid
    Kona 3

  • Andy Stokes

    June 5, 2012 at 10:36 pm

    Hi Tom,

    Thx for the suggestion, but already tried that and everything else logical!

    In The end I had to unplug my secondary monitor, then it reverted to the default layout and I could finish my edit. However as soon as the monitor waas plugged back in it went straight back!

    Does anyone know if there is a prefs file that I could perhaps edit? This seems ridiculous that I get completely locked out from the edit interface simply for accidentally checking the box on the wrong monitor.

    Cheers,
    Andy

  • Gus Evangelista

    June 6, 2012 at 1:01 am
  • Nick Mathews

    March 28, 2013 at 5:03 am

    I had the same problem. For anyone who stumbles upon this forum a year later, this worked for me:

    1) Change workspace to one that does not use a full screen preview
    2) Click on the dropdown menu at the top right of your preview panel.
    3) Choose playback settings…
    4) Click on the dropdown menu labeled “External Device” and select none.

    Now go back to your preferred workspace and everything should be fixed.

  • Mike Quinn, Jr.

    October 15, 2013 at 2:58 am

    This same issue happened to me while using Premiere Pro CS6.

    I was using my MacBook Pro with an external monitor. For more workspace, I decided to move Premiere to the larger second monitor and use the laptop screen for playback.

    Once I set playback to Adobe Monitor 1, I was unable to access the menu bar to uncheck the setting.

    The first thing I did was hit Command-Tab to switch applications. Now, I had access to my MBP desktop. Next, I went to:

    Apple > System Preferences > Displays > Arrangement

    I then relocated the menu bar from the primary to my secondary display. When I switched back over to Premiere, I now had access to its preferences.

    I unchecked playback, then went back to System Preferences and returned the menu bar to the primary display.

    Later, I learned a faster option.

    While in Premiere, press F11 to hide all open windows aka show desktop. Now you will have access to the menu bar hidden behind the playback screen. Depending on your keyboard preferences, you may need to press Fn-F11.

    If you were using your MacBook Pro as I was, another option would be to use this multi-touch gesture on your trackpad:

    Spread your thumb and three fingers apart to view your desktop.

    Reference Links:
    https://support.apple.com/kb/ht1343
    https://www.apple.com/osx/what-is/gestures.html#gallery-gestures-desktop

    Note: I also tried Nick’s suggestions, but none seemed to work for me.

    Using keyboard shortcuts, I cycled through my workspace options but never gained access to the menu bar.

    I also explored the dropdown menu at the top right of the preview panel, but playback settings was grayed out.


    MIKE QUINN, JR.
    Film and Video Editor
    https://www.mikequinnjr.com

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy