Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D Exclude shadows on certain objects

  • Exclude shadows on certain objects

  • Jeremy Allen

    April 6, 2010 at 9:52 pm

    I have a sphere casting a shadow onto a cube, and then onto a floor object. I’m trying to exclude the shadow from the floor object, but keep it for the cube. I feel like I’ve tried every combination of exlusion in the light’s scene tab, and I’ve also played with compositing tags, but you can’t exclude shadows with that.

    In my head, I thought it would be a simple matter of excluding the floor object’s shadow property from the light. In other word’s, the floor doesn’t accept shadows from that particular light, or even a particular object. I have to think its possible, but I can’t seem to figure it out.

    Any help on this one?

    ———————————————
    8core MacPro, 3.0 GHZ, 10GB RAM, OSX 10.5.6

    C4D 11.5
    AE CS3
    FCP 6.0.1

  • Adam Trachtenberg

    April 7, 2010 at 4:51 am

    You could put a compositing tag on the floor with “receive shadows” unchecked. In that case, of course, the floor won’t receive any shadows at all.

    If you want to just exclude shadows from that one light, you could use two lights: one without shadows restricted to the floor, and a copy with shadows enabled restricted to the cube and sphere.

  • Edward Hernández

    August 3, 2016 at 3:34 am

    Thanks, yo saved me

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy