Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Blackmagic Design EX1 and Decklink SDI Mac not working

  • EX1 and Decklink SDI Mac not working

    Posted by Navarro Parker on January 7, 2010 at 4:46 pm

    So here’s the deal.

    Two EX1s. Two Mac Pros (late 2008) — one Leopard, one Snow Leopard. Two SDI cables. Two Decklink SDI cards.

    Cannot get video from camera into Mac using any combination of card, camera and cable. I can confirm the cameras and cables are working by connecting to SDI studio monitor. But I neither card seems to work.

    So, both cards have the latest firmware. Downloaded the latest Decklink 7.5 and Media Express 2.0.1.

    Neither Media Express or Final Cut Pro 6.0.6 Log and Capture show any video feed. Camera and Software settings are sync’d (tried both 720/60p and 1080/24p). True 24p is selected in Blackmagic system pref. Tried 4x and 16x slots, repaired permissions, reset PRAM, all the standard stuff. System profile shows the card.

    So, what’s up? Any suggestions? I’ve have 15+ years of Mac video experience, so I’m not a video-tard. (But this is my first Blackmagic product)

    Navarro Parker replied 14 years, 5 months ago 1 Member · 1 Reply
  • 1 Reply
  • Navarro Parker

    January 7, 2010 at 11:53 pm

    Not sure what happened, but after posting my original question, I repaired permissions again, zapped PRAM again and now the card works. Oh, technology!

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy