Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple OS X esata card issues..kernal panics, please help!

  • esata card issues..kernal panics, please help!

    Posted by Hamish Boyd on July 15, 2008 at 12:26 am

    I have a macpro 2 x 2.66 Dual core Xeon
    Blackmagic HD extreme with latest drivers
    3gigs memory

    Have just installed an esata PCIe card to accommodate raid box.

    Raid is running fine, media copies to drive fine, plays quicktime fine.

    I go to render in After effects to the RAID drive, (via new esata card)
    We get major crashes, kernal panics about a minute into the render.

    Could there be a way that an esata card in slot 2 is conflicting with my blackmagic card in slot 4 as After effects is using the BM card to display video and also esata card to render to RAID?

    Any vague advice as to why such dramatic crashes all of a sudden would be much appreciated.

    Oh and also, it renders absolutely fine to any other drive. Just not via ESATA
    card to RAID.
    And I can’t even open up Final Cut (6.0.3) if the raid is on. It freezes during start up

    Any advice much appreciated

    Hamish Boyd replied 15 years, 4 months ago 2 Members · 3 Replies
  • 3 Replies
  • Hamish Boyd

    July 15, 2008 at 5:48 am


    Have increased memory to 7gigs. Turned off blackmagic output in after effects.
    Still crashed

    I unistalled the blackmagic drivers and again tried to render. It rendered for longer (3min as apposed to 1-2min) but still a crash.

    Any ideas would be appreciated.
    Thank you.

  • Ron Priest

    August 2, 2008 at 1:56 am

    Hi Hamish

    This sounds like the exact problem I was having except my system would crash in Final Cut Pro when working with video files connected to the external enclosure. I don’t have After Effects on this system, but I do also have the Black Magic Pro card installed.

    I purchased this card:

    And initially installed the driver named: siliconimage3124r5_15160.tar found on this page:

    It would crash my system as you were describing and would freeze on restart. I had to turn power off for several minutes then restart (couldn’t just turn power off and right back on).

    I was told from the people where I purchased my card and enclosure ( that the 15160 is the latest RAID driver for that card, whereas the 203 is the latest non-RAID. It was suggested If all I planed to use the card for is the 5 bay enclosure, then the RAID driver is not necessary, and perhaps downloading the 151060 from SiI’s site again may solve the problem.

    So I downloaded and installed the non RAID driver: (Can’t find the link right now, but it is the Sil3124_2.0.3_Sil_Pkg.pkg

    So I downloaded and installed it since I’m not wanting to raid my drives and my system hasn’t crashed since, but it sill wont restart, I have to shut it completely down for a few minutes then it will boot up.

    So, I’m wondering if maybe part of the old driver is still loading. I’m thinking if I can completely uninstall the driver and reinstall the 2nd driver that I installed that it would fix my problem. Now that I read more on Silicon Images site (their FAQ section, I’m thinking I need to upgrade/flah the bios on the card, but the Silicon Image site only gives instructions how to flash the bios when installed in a PC, NOT a Mac, so I’m lost there.

    This FAQ is one that also fit my problem:

    “I installed the required Driver but the storage controller is not working?”

    You can read the FAQ page at:

    A girl that edits for me also bought this same card and installed the non RAId driver she doesn’t have any problems at all, but she doesn’t have the 5 drive bay enclosure that I have nor does she have a Black Magic card either, so I’m not sure if that part of the problem or not. I bet its a bios problem, if I could just figure out how to flash it on a Mac.


  • Hamish Boyd

    August 2, 2008 at 3:10 am

    Hi Ron,

    My saga has only just been resolved and it required going to a completely different card and raid system.

    Not sure if you looked at my other thread about this on Blackmagic, some interesting stuf there…

    Since that thread I tried a Sonnet card, but the RAID box I had would not show up on it. (Although I had no crashes attaching other SATA drives and working on them)

    In the end I’ve got these and it works flawlessly,


    I had tech guys out who were scratching there heads at it. From error reports it was suggesting a memory issue. The last idea as to the problem may have been something to do with my internal raid I have and the software raid tripping out the virtual memory or something. (I’m probably way off the mark here as he was talking on a whole other level of tech jargon)

    Anyway, still no final answer as to why it happened, but going with the new combo of Rocket Raid and Soho Raid worked. So I’m happy.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy