Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Error while randerizing

  • Error while randerizing

  • Paulo Moreira

    June 11, 2018 at 11:58 am

    Good Morning,
    I did a presentation in the after effects, in it I put a video that I made of my work area I made several cuts by the after effects, in the edition I see the presentation calm, but at the time of generating the video in the part where the video turns black.

  • Steve Bentley

    June 12, 2018 at 4:06 am

    “Randerizing” – my new favorite compositing-related word!

  • Paulo Moreira

    June 12, 2018 at 12:39 pm

    Good Morning,
    I’m really using the after effects for editing the video. I saw a video on the internet where it was possible to cut the video and then continue, but I do not know if that is what is giving the error. follows print from my work. I did several cuts and freezing.

  • Cassius Marques

    June 12, 2018 at 2:04 pm

    I’ll right in portuguese for the sake of helping him, sorry if this goes against forum rules, but with his english skill level, not even a forum search will help much.

    Paulo, você não está se explicando muito bem… você diz que enxerga um parte do vídeo em preto, após a exportação, certo?
    1-Você está exportando pra qual formato de arquivo e em qual codec?
    2-Faz upload de toda timeline, enxergar parcial não me diz se você tem mais area util no video onde não tenha nada.
    3-Se você fizer um preview geral na timeline, você enxerga preto? Se sim, seu erro é em edição, se não, é após a exportação. Troque os formatos de saida, ou exporte uma sequencia de imagens antes.

    Cassius Marques
    http://www.zapfilmes.com

  • Paulo Moreira

    June 12, 2018 at 5:25 pm

    Boa tarde Cassius,
    Então, eu vejo somente a primeira parte que foi congelado. Depois disso aparece tudo em preto.

    1-Você está exportando pra qual formato de arquivo e em qual codec?
    Utilizei o codec padrão. Tentei tanto como AVI quando em MP4
    2-Faz upload de toda timeline, enxergar parcial não me diz se você tem mais area util no video onde não tenha nada.

    3-Se você fizer um preview geral na timeline, você enxerga preto? Se sim, seu erro é em edição, se não, é após a exportação. Troque os formatos de saida, ou exporte uma sequencia de imagens antes.
    Em preview da Timelime aparece normalmente, achei tb que poderia ter colocado algo em cima, mas no timeline, aprece tudo perfeitamente. Troquei o formato de AVI para MP4.

    Obrigado pelo retorno, desculpa pelo inglês, usei o google tradutor…..

  • Eric Santiago

    June 12, 2018 at 6:16 pm

    Its funny but I’ve seen a few folks dive into After Effects as a video editor.
    To each his/her own I guess.

  • Cassius Marques

    June 12, 2018 at 7:21 pm

    Eu vou te dar um resumo das coisas que tu tens que checar. Pode parecer bobagem, mas é que são tantas coisas, e eu não tenho como saber daqui.

    A duração do teu vídeo exportado e a da area de trabalho da composição são as mesmas?

    Você consegue fazer todo o preview em qualidade cheia? Pela sua screencap, vocês está previsualizando na metade da resolução… Se tu não conseguir fazer o preview de cada frame em full é porque pode estar faltando memória pra carregar algo e isso pode estar gerando um erro na exportação (estranho, mas pode ser). Provavelmente você não vai ter RAM disponível no sistema pra fazer todo o preview. Mas você tem que ser capaz de ir arrastando a cabeça por toda a duração e checar frame a frame.

    Se preview um full der certo, faça um render para um sequencia de jpgs, importe isso e exporte pro formato desejado.

    Só lembrando que dificilmente é um erro no programa, por exemplo, sua composição está a 20 frames por segundo. Isso é um valor diferente de praticamente todas as utilizações que se tem hoje em dia. Então provavelmente é algo errado em algum ponto ae.

    E quando eu digo formato da exportação, é melhor você ser mais específico, qual a resolução, codec e frame rate você está tentando? .avi e .mp4 não são nenhuma dessas coisas, isso são apenas encapsuladores.

    Cassius Marques
    http://www.zapfilmes.com

  • Cassius Marques

    June 12, 2018 at 7:49 pm

    Ohhh, nice catch there Dave, I missed that.

    Paulo, o Dave mencionou que talvez por acidente você tá com vários layers guia, esses não vão aparecer em nada além da composição que eles estão. Clica com o segundo botão neles e desmarca isso.

    Cassius Marques
    http://www.zapfilmes.com

  • Paulo Moreira

    June 13, 2018 at 12:49 pm

    Bom dia Cassius,
    Obrigado pelo retorno testei aqui e realmente em Full ele não faz o preview, tenho 8 Gb de RAM e ele esta usando 4 Gb, alterei a utilização deixando 6 Gb mas mesmo assim ele mantém nos 4 Gb. Como preciso de urgência vou fazer de uma forma mais simples com prints das telas ao invés de vídeo. Mas muito obrigado pelo retorno e atenção de todos. Estou com outro computador melhor, mas preciso formatar assim que conseguir vou tentar fazer por ele.

Viewing 1 - 9 of 9 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy