Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects error message: “AE prefs not valid”

  • error message: “AE prefs not valid”

  • Jason Schiedel

    April 7, 2005 at 12:00 pm

    Hi, wondering if anyone has experienced this problem.
    Recently I’m getting this error message on start up: “After Effects Error: Adobe After Effects 5.5 Prefs is not valid. The file will be renamed with “.old”, and a new preferences file will be created.” I click okay to accept and the program launches, however I am having to do this EVERY time I launch the program – and now none of my preference settings are ever saved, which is a real pain. I have tried trashing the application (and the AE prefs from the library) and then reinstalling, but I am still getting these messages…

    Sound familiar?

  • Steve Roberts

    April 7, 2005 at 2:09 pm

    Hmm. I only had that problem when I manually altered the prefs once, but everything was fine after that. I don’t know why it happens every time you launch.

    Normally, your prefs are saved when you close AE.

    We might need more information. Specifically:
    1. you must have changed something in your setup to make this error happen, if AE worked before. What did you change?
    2. What OS?
    3. Is this a legit install?

    Anybody else?
    Steve

  • Jason Schiedel

    April 11, 2005 at 5:07 pm

    Hi Steve- Thanks for your reply and appologies for my not writing back sooner. My MAC was just in the shop getting repaired. The only thing different in my setup was that I had recently added another 512 MB ram- after that I started getting the error messages about the prefs. Also, was experiencing some glitchy behavior, for example when I would quit the program manually I would get an error message saying that the program After Effects had unexpectedly quit. My troubleshooting told me I may have bought faultly RAM, so I removed it and my error messages stopped as well. Then I put the RAM back in but in a different location and my machine ran just fine. Finally, with all 4 slots filled with RAM I found that I was getting the erratic behavior I’ve previously described. So I talked to Mac support and they decided to replace the logic board on my machine so all the RAM slots should be perfect…

    Now, with my computer home, I trashed the old version of my program and its preexisting prefs, and did a reinstall. And the problem persists! So, what I took for a while to be a hardware issue may in fact not be. I do not remember manually altering anything with my AE setup before this started to happen. I run OS X version 10.2.8 on a G4 dual 1.4 GHZ machine. And I used the installer to install AE 5.5. Any ideas?

    -Jason

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy