Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Avid Media Composer Ensure the Red Camera Proxy in Avid Workflow

  • Niclas Werres

    September 26, 2017 at 4:20 pm

    Can’t answer you the question when only shooting DNxHD, but xy size stays correctly. We’re shooting spherical and anamorphic. The different types have different resolutions, but are correct in their own respective sizes.

  • Eric Santiago

    September 26, 2017 at 5:28 pm

    I do believe the newer RED systems can do DNxHR/HD.
    I myself live in the legacy R3D world so I stay with that throughout the whole workflow.
    I use Resolve in that chain and have never had issues mixing AMA and proxies.

  • Chris Bach

    September 30, 2017 at 7:49 pm

    Did some tests: DNxHR LB generation by the RED WEAPON CF DRAGON, firmware 7.0.0rc3, is still as bad as it ever was – so basically still unusable for editing purposes – unfortunately.

  • Eric Santiago

    November 19, 2017 at 8:13 pm

    Funny this topic comes up just before I inherited a RED DRAGON shot project.
    They provided me an HP Z840 to prep a feature but I am seeing a ton of issues with my Avid and RED workflow.
    For starters, I can’t seem to import any R3D in this Windows version.
    When using Source Browser I see a list of clips (named clips) and it shows “can’t be linked” under the Plug-in column.
    None of the clips will import, too many different warnings to post.
    When using Import it states the file is not supported.
    I guess I’ve been using the Mac version of Avid for far too long to know whats up ☹
    I also tried exporting an ALE from REDCINE and the files show up as offline.
    I imported the MXF into Resolve on the same HP and the files are fine.
    There is an older project in Avid and that seems fine.
    What am I missing here?

  • Michael Phillips

    November 19, 2017 at 8:29 pm

    I would make sure you have the latest version of the RED AMA Plug-in installed. I have never seen any real difference for RED whether on OS X or Windows. Even the Windows version of RedCineXPro will create Apple ProRes.

    What version of OS, what version of MC and what version of RED AMA plug-in?

    What project type are you creating dailies for?


  • Nina Lucia

    November 20, 2017 at 2:51 am

    For syncing you don’t have to use the timeline. If you use the timeline then you have to subclip before auto syncing.

    If your picture and sound have the same timecode you can just put all of it in one bin then select Auto Sync, select to sync by Source Timecode and it will make all your synced clips.

    If you don’t have matching timecode you can mark all the slates on each clip them Auto Sync them using Inpoints.

    Whichever way you do it, you still need to check each clip, especially if you do it by timecode since sometimes there’s a glitch with the sync jam.

  • Eric Santiago

    November 20, 2017 at 5:15 am

    Thanks Michael for chiming in ☺
    On the Mac side:
    Avid MC 8.4.5
    OS X Sierra
    RED AMA 1.19 (I tried 1.16 first)

    Avid MC 8.8.4bxxxx
    Windows 10
    RED AMA 1.18

    I have to contact the HP owner before I can start updating his software.

    I just did a test from Resolve using AAF and on the Mac side and the files still show OFFLINE.

    I have done the RCX export many times in the past and never had issues.
    To be honest I haven’t done this workflow since last year.
    Usually just AMA and transcode.
    But even that I cant do, the Link/Import don’t work with R3D files

  • Michael Phillips

    November 20, 2017 at 1:43 pm

    The one scenario I have not tested is Windows 10, but I have not heard of similar issues from systems running Windows 10. If making dailies, I prefer Redcine X Pro over Resolve, as it makes all the file needed in one saved set up.

    I assume the same steps with another codec/format work fine and it’s just the R3D? Very strange.


  • Eric Santiago

    November 21, 2017 at 4:16 am

    This issue seems to be on another Mac with Avid MC 8.7.x and all updated RED plugins.
    The other odd thing is that it won’t open the 6K WS RED directory files as a Source file in Source Browser.
    The older RED files from a Scarlet and RED ONE seems to work fine.
    However, I could import by picking the R3D but force transcode and that would be brutal with a 20 day shoot (18TB data) project 😛

  • Eric Santiago

    November 21, 2017 at 6:18 am

    I just found this link:

    Waiting on tech support for answers.
    I have tried everything and nothing works so far with these files.

Page 2 of 3

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy