Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe After Effects Element 3D – Environment problem

  • Element 3D – Environment problem

    Posted by Dmitriy Anipko on June 6, 2023 at 5:06 pm

    Hi! There is a problem that I could not solve myself. Environment in the texture channel window is completely black and not displayed. As a consequence, the object is completely black and no material or bevels can be applied to it. If you check the disable environment checkbox, then the object is not black, but you still cannot apply normal materials to it, because they are based on the environment.

    What I already tried to do: cleared element3D cache, reinstalled element3D to a newer one, rebooted AE and laptop, checked video card drivers for relevance. Nothing helped. Any ideas?

    Screenshot attached

    Addition: I have windows 10, AE 2020, Element 3D 2.2.3; graphics card Intel UHD Graphics 620

    Dmitriy Anipko replied 1 year ago 2 Members · 2 Replies
  • 2 Replies
  • Walter Soyka

    June 7, 2023 at 6:52 pm

    Unfortunately, your Intel GPU is not supported by Element. See the approved GPU list here:
    https://www.videocopilot.net/assets/public/misc/Element-GPUs.pdf

  • Dmitriy Anipko

    June 7, 2023 at 9:04 pm

    Thank you for giving me a hint. The laptop has a discrete graphics card and an integrated one. Discrete just shut down due to an emergency shutdown, and I didn’t notice it right away. It took 4 times to restart the computer, now everything is OK

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy