Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe Premiere Pro Effects controls gray out in multicam sequence

  • Effects controls gray out in multicam sequence

    Posted by Kevin Gonzales on March 25, 2023 at 9:21 pm

    Hey Creative Cow Community:

    Here is an issue I have been experiencing for years. Every time I make a multi-cam sequence no matter the type of camera or codec the effects controls will gray out every time I go to make a change to one of the clips. It is very difficult to explain So I made a Loom video. If anybody can figure this out that would be great. again I have been experiencing this for probably the past five to seven years. and I’m on the latest version of Adobe Premier Pro constantly.

    https://www.loom.com/share/67a707e96022487c99fef2f3dead2111

    COMPUTER SPECS:

    Motherboard: Asus Prime z690 P

    Processor: 12TH Gen Intel Core i9 12900ks 3.4ghz

    Ram: 64.0 GB

    GPU: Nvidia RTX A4500

    Windows 11 Pro

    Video Storage: Qnap 673 NAS @ RAID 5. Installed 6 discs @10gb each, running at 7200rpm (Seagate Iron Wolf NAS DRIVES)

    Kevin Gonzales replied 11 months ago 2 Members · 2 Replies
  • 2 Replies
  • Herb Sevush

    March 26, 2023 at 6:12 pm

    Kevin –

    I use Ppro multicam all the time and do not have this problem, so there definitely should be a fix for you.

    Questions:

    1) Does this happen on Video 1 as well? What about other video tracks ?

    2) Is this happening only with Lumetri or whenever you do anything with the effects panel ?

    3) How did you create the multicam sequence – using Ppro’s “Create Multicam” effect, using a third party like Plural Eye’s, or manually within Ppro ?

    4) Since this started to be a problem for you, have you ever done a “fresh install” of new versions of Ppro or always installed over the old version?

    Let me know and hopefully we should come up with a solution. This is not a universal software bug, and it should not be happening to you.

    Herb Sevush

  • Kevin Gonzales

    March 28, 2023 at 1:45 pm

    Hi Herb:

    Thanks for getting back to me. I’ll answer your questions in order keeping in mind this is only happening in a multicam sequence.

    1) Yes this happens on video one and all tracks. So in other words it’s happening universally on any multicam sequence I create.

    2) this happens in Lumetri and also the effects control panel. when it gets really bad no matter what change I try to make via any property in any window, to that clip or clips, the effects controls and any control for that clip gray out no matter what or where they are. Then premiere eventually stops working.

    3) Yes, I create the multicam sequence via “create Multicam.” I highlight my clips in the Project window and right click and choose “create Multi-camera Source sequence” from the menu that appears. Please see attached photo.

    4) I have uninstalled and reinstalled multiple times. I have also done a complete reinstall of all adobe products via the adobe cleaner app. I only update via the adobe cloud and am always up to date. I have even changed complete editing systems. Meaning a completely new computer and software and this problem still persists. Again this problem has been happening to me for years no matter the version of Premiere. If you’d like I can do a complete video of what I do so you can see how my workflow is and when the problem begins.

    Herb if you have a solution I would be eternally grateful.

    Thanks,

    Kevin

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy