Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Effects control panel doesn’t auto-open

  • Effects control panel doesn’t auto-open

  • Mike Abbott

    November 28, 2021 at 10:26 pm

    In AE 2022 / Win10.

    When I add an effect to a layer the ‘effects controls’ panel no longer auto-opens. The effect is applied but the project panel stays open. I can open the effects control panel manually via the windows menu or shortcut and all is as expected – it’s just that the panel doesn’t auto open when an effect is applied.

    Anyone know what is going on here?

  • Graham Quince

    November 29, 2021 at 1:33 pm

    That sounds strange. Have you saved your workspace recently? Is there a second effects control panel with a padlock?

    What happens if you double-click on the effect in the timeline?

  • Mike Abbott

    November 29, 2021 at 6:54 pm

    Graham, thanks forthe reply. Yes it is odd. I’m a long standing certified AE instructor, so it’s slightly embarrassing I’ve no idea what’s going on : ) I’ve done all the normal stuff – reset prefs, even done a full re-install, but no change. I also see this on two different systems…

    However, those systems:

    1. Both have multiple versions of AE installed – I’m a trainer.

    2. Some of those other versions have a custom set up where common plugins, scripts etc are synced via common folders on Dropbox. This doesn’t apply to the 2022 version with this issue. Earlier versions work as expected.

    As I can’t find any general reference to this issue it seems that I’m in the hideous position of being the ‘only one’ with some peculiar set up causing it. Can someone pass me a tissue please…

  • Levi Borland

    December 2, 2021 at 12:43 pm

    So I’m not entirely sure how I fixed this problem for myself, but I did have the exact same issue. What I had to do until the problem went away, was right click on the layer that I wanted to access the effects for on the effects panel. I then went to reveal, and then selected effects in the FX control panel. This then opened up the effects for the selected layer inside the effect panel. Oftentimes however, the effect panel was just a duplicate panel, and the layer that was previously open is still open inside another effect tab, similar to having more than one composition inside the comp View Window available

    As I mentioned, I am not entirely sure what was causing the issue that I was experiencing, and seemingly what you are also now having trouble with. I am not even entirely positive that there was something I did to make this problem go away. It may just be something that stopped all on its own. I also have an older version of Adobe After Effects installed and I find myself using that version exclusively instead of the 2022 release. There have been beta releases of After effects 2022 available, however I have had several issues using the beta versions before in the past when trying to use third party plugins such as trapcode particular. For that reason, I have been reluctant to install any of the beta versions. Especially since they don’t outline the specific bug fixes that beta version specifies they have fixed.

    Please rest assured that I am aware that I have not sincerely offered you a clear-cut remedy to your problem at hand. Instead I have only offered An Inconvenient manner of getting around the problem. But I did just want to let you know that you are not in fact the only one experiencing this issue, and I’m sure that if you notified Adobe just as I have, and hopefully others as well have oh, that they will identify the problem and fix it in the next release, or at the very least release a beta update specifying the specific issue and assuring that it has been resolved.

     

    It has however and treats me that others are starting to talk about the same problem. So I’m going to spend a few hours digging around and seeing if I can once again replicate the problem and figure out if it got fixed on its own, or if there was something I did with inside the settings or workspace selections that took care of my issue. If I find that there was something I had done, and can offer you a more definitive and direct solve on your end, I will be sure to update you.

  • Mike Abbott

    December 6, 2021 at 6:04 pm

    Levi – thanks for your response. I’ve not had much chance to look into this since I originally posted, but at least it’s good to hear that I’m not alone : ) I’m hoping its a bug and will get fixed on the next minor update, but we’ll see.

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy