Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy DVCPRO-50 deck not interested…

  • DVCPRO-50 deck not interested…

  • TommyG

    November 3, 2005 at 11:58 pm

    I have FCP, latest everything. Blackmagic extreme, latest driver. Rented a DVCPRO 50 deck and cannot get it to record. Analog component, or SDI. The assemble and insert buttons are greyed out. I tried deck control via a keyspan (usb to rs422.) no joy. Rented another, bigger better DVCPRO 50. Even worse, cannot get “communication” in the edit to tape. Then rented an AJA IO, and ran the signal SDI out of that, no joy.

    Maybe I’m missing something, CAN FCP edit to tape onto a DVCPRO50 (in 50Mbit mode)? It seems more of an RS 422 issue. Very strange, expensive and embarrassing situation with on-air tomorrow, and it’s 2 in the morning. Exporting timelines as AVI’s and going to an avid in an hour.

    horror. help. I did a search, and it’s unclear if this really is an issue that’s waiting to be sorted out, or if i’m doing wrong.
    QT is up to date, OS, and FCP & Blackmagic, AJA etc. Dual 2.7 ..Timeline settings are uncompressed 10 bit, output same. (when using Blkmagic)

    anyone, Beuler,… Beuler…

  • Jeremy Garchow

    November 4, 2005 at 1:26 am

    Not familiar with the deck, but is there a way to change the deck control from firewire to rs-422? (i am talking on the deck, not FCP)

    ———–
    G5 Dual 2Ghz <> 4GB RAM <> FCP 5.02 <> Kona 2
    ATTO 42XS <> Huge Systems 4105 Fibre

  • Matthew Romanis

    November 4, 2005 at 2:37 am

    I use PRO 50 decks all the time, mainly AJ-D950 and 960, and no problems with the same spec that you are running.
    In Device control in FCP make sure that the RS 422 protocol you are using is for Panasonic and not the default Sony mode. That has been known to cause issue.
    Also on the flip down panel of the VTR (Underneath the main flip out control panel) make sure the “Rec Inhibit” switch is not on, and be sure that the deck is operating in the correct standards mode, ie 525 or 625 (525 for NTSC, 625 for PAL.) If by chance the deck is in the wrong mode for you, make the change then turn the deck off then back on, it will now reboot in the correct mode for you.
    One other thought, when you were using the keyspan connector, did the MAC system pref’s let you know you had an additional port available?
    Matthew.

  • tony

    November 4, 2005 at 4:02 am

    Tommy,

    The problems you mention may be related to the specific dvcpro model vtr you are using. You need to check the vtr manual to confirm if it can perform insert and assemble editing via RS422. Some dvcpro decks both the SD and HD versions only offer full editing modes via firewire not RS-422.

    Some models cannot do assemble or insert editing which is why these modes are greyed out in FCP.

    Yes this does suck when you compare a low end UVW-1800 machine can do simple assemble editing.

    Tony Salgado

  • Matthew Romanis

    November 4, 2005 at 7:11 am

    The models Tony is talking about are the very early PRO 25 decks, and the AJ-D95 half rack portable VTR, and more recently the 1200a HD 720 VTR. All PRO 50 full size VTR’s have insert and assemble edit capabilities. The portable lap top cutter has issues with external control, but for most part the full size PRO 50 VTR’s have no issue.

  • Pete Camden

    April 9, 2009 at 2:29 am

    Hey folks,

    Was there a solution for this issue?

    I am experiencing now something similar. I am able to capture from Panasonic D950 deck without issues, but not able to print on to it.

    Using FCP, AJA i/o and SDI.
    Any ideas?

    Much appreciated,
    Pete

    It’s like what Lenin said… you look for the person who will benefit, and, uh, uh…

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy