Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy Dissolve without alpha

  • Dissolve without alpha

  • Francois Stark

    August 3, 2005 at 9:02 am

    Hi all

    I have had this problem several times. When I use a eight point grabage mask on a layer and I dissolve to or from it, the dissolve also works on the alpha, meaning the opacity changes to zero on the alpha layer as well. any mask that FCP uses then dissolved away, leaving the full mage visible in the dissolve.

    I would like to dissolve without affecting the alpha I’ve applied to the track, only the YUV or RGB.

    How?

    Thanks
    Francois

  • Tom Wolsky

    August 3, 2005 at 12:18 pm

    Is this a clip that has an alpha channel already? You don’t mean the alpha created by the garbage matte, do you? Because I don’t see that happening. If the clip or image has an alpha already, what kind of image is it?

  • Francois Stark

    August 3, 2005 at 4:40 pm

    Hi Tom

    No, the clip does not have embedded alpha. I’m talking about the alpha that the 8 point garbage matte creates.

    I have found something new about this. If I dissolve to or from nothing (on top of a background layer), I get this alpha problem with the garbage matte. If I dissolve to or from another clip, it works as it should.

    go figure…
    Francois

  • Jeremy Garchow

    August 3, 2005 at 4:57 pm

    Try putting the clip in a nest and dissolve to/from the nested clip (or clips).

    ———–
    G5 Dual 2Ghz <> 4GB RAM <> FCP 4.5 <> Kona 2

    ATTO 42XS <> Huge Systems 1.25 TB 4105 Fibre

  • Tom Wolsky

    August 4, 2005 at 2:51 am

    That’s very strange. I can’t make mine do that. I’m in FCP5.0.2 BTW.

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy