Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro device control on ag-dvx100a

  • device control on ag-dvx100a

     Scott updated 16 years ago 2 Members · 4 Posts
  • Dustin

    April 3, 2005 at 5:43 pm

    I’m not getting my device control buttons with my ag-dvx100a. The device control status says online, and I’ve already captured 7 tapes and had device control. I can’t figure out how to get it now tho.

  • Dustin

    April 3, 2005 at 6:01 pm

    I also tried both opening a new project, and testing another camera, and niether of these allow me device control either.

  • Dustin

    April 3, 2005 at 7:35 pm

    ***This post explains exactly what is going on, maybe this will make it easier to diagnose the problem…

    I have been in the process of logging and capturing tapes from a shoot I just finished. After I batch captured some of the tapes, I noticed that some clips have been captured with only video and no audio. There is definitely audio on the tape, and I need that audio. I unlinked the media to recapture it, and now I can’t get device control with my DVX100a for nothing. I’ve tried every combination of restarting my computer and camera and everything, I installed the patch that address the XP service pack 2 firewire camera problems. None of this worked. I tried my other panasonic camera, the PV-DV953 and I can’t get deck control with that either. When I tried to batch capture my offline clips, the capture window just said seeking at the top and nothing happened, then in the project manager, the icon next to the clips had a red X and the capture log said that timecode couldn’t be found, but if I double click the offline file, I can see the clip name, tape name, time code in and out and clip duration, so I think the reason it wont recapture has something to do with me not getting device control suddenly. If anyone has any suggestions, they will be greatly appreciated. Thanks.

    Dustin

  • Scott

    April 4, 2005 at 4:48 am

    Hi Dustin,

    Try disabiling the 1394 port in the “Networking” panel. This prevents windows from accessing the firewire port.

    Also, try another firewire cable. I had one die on me out of the blue.

    Check and see if the firewire port is still correctly installed in control panel / Update the drivers.

    If all else fails, try your DVX on another computer and see if it connects.

    Hope this helps.
    Scott

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy