Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D Desperatly trying to get cinema 4D working on this comp

  • Desperatly trying to get cinema 4D working on this comp

  • DeathWolf

    June 26, 2005 at 8:20 pm

    Hell all,

    Well there i go again, i got one comp under xp where the thing seems to be working fine

    but i got a new computer now and i’ve been desperatly trying to get cinema 4D working on it
    basically everything goes fine, program starts
    i get the 3D grid, but if i click on it or try any operation
    i get an “access violation” and the program quits, or sometimes it just quits.
    Trying to open existing c4d files creates the error too…
    I tried disabling opengl and going to software rendering… same thing
    tried about everything that one could imagine(tried countless drivers updates etc)

    My configuration is the following:
    Athlon 64 XP 3500+
    2Gig of DDR3500
    Geforce 6600 GT Ultra(with 128 MB of VRAM)
    Gigabyte K8NXP-9
    Windows 2003 SP2
    Latest NForce drivers, and latest WHQL Forceware(video card driver)
    8 gig of swap
    Cinema 4D installed in C:\Program Files\Maxon\Cinema4D

    I now stand quite desperate after that all of my attempts fail

    Thanks for any help,

    Paul-Kenji Cahier

  • Björn Marl

    June 27, 2005 at 4:24 pm

    Hi,
    this sounds like a problem with the chipset drivers or similar. CINEMA 4D is running very fine on 2003 Server here. You won’t need the 8 GB swapfile, 2 is way eough since no 32 bit app can use more then about 2.7 GB and the absolute maximum for OS and app together is 4 GB.
    Cheers
    Bj

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy