Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Blackmagic Design decklink live streaming software

  • decklink live streaming software

  • Francois Stark

    June 3, 2005 at 6:34 am

    Hi

    I would like to set up a decklink card system for live streaming. I would need the stream to originate from a decklink system and end up in another, using between 1mbit and 2mbit bandwidth, over TCP/IP.

    Composite -> decklink -> streaming encoding software -> tcp/ip 1mbit stream -> steaming decoding software -> decklink card -> composite out

    Any suggestions?

    I can think of apple’s new H.264 ichat, but that needs very powerful mac’s and seems to need to connect to a os X server or apple’s own internet ichat server. I would need this stream to work without needing a third server in the mix.

    Thanks
    Francois

  • Kevin Christopher

    June 3, 2005 at 3:39 pm

    If you set this up on a windows server 2003 you could do this. You can use a simple windows xp workstation and run the decklink with windows media encoder. You can then pitch it to the windows 2003 server running the streaming services. You can even take the one box approach if you have a T-1 or larger.

    Kevin

  • Francois Stark

    June 4, 2005 at 8:12 am

    Hi Kevin

    I kept thinking Mac – but thanks for this suggestion. I’ll look into it. Question: Can you go out of another decklink card at the receiving end? I need another composite signal.

    Regards
    Francois

  • thomas345

    November 3, 2006 at 7:57 pm

    Hi Kevin,

    this sounds great – to team up Decklink card with WME.
    Unfortunately, we haven’t succeeded yet with this combination.

    We try to use the Decklink card for encoding a live stream with Windows Media Encoder.

    Our problem is: the Decklink card appears in WME as Source, you can open the “configure” dialog,
    but it obviously doesn’t save the settings there.

    We need PAL input, but whenever we reopen the dialog, it again is set to NTSC, 8 bit.

    And as a result, we only get the “no input” screen in the encoder.

    What is the trick here -would be extremely glad for a hint!!!

    thanks

    thomas

  • pkaszynski

    November 13, 2006 at 4:55 pm

    We had this same problem.

    To fix this problem go to

    Preferences -> video size, change crop method to custom then you will be able to change the crop size ( video size) pick up one of the PAL sizes
    eg.(352,288), change crop method to “no cropping”

    Now you should be able to save your PAL settings.

    Piotr

    Piotr
    Junior IT Engineer
    Eurotek Ireland

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy