Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve DaVinci major timeline issue – please help!

  • DaVinci major timeline issue – please help!

     Karl Buhl updated 2 weeks, 4 days ago 3 Members · 5 Posts
  • Nigel Cooper

    August 18, 2022 at 8:28 am

    I’m on the latest version of DaVinci Resolve (Studio 18 version 18.0.1 Build 3) running on a high end iMac with OS Monterey.

    I have never had this issue before, but it just started a couple of Resolve updates ago a few months back. Like I said, before it was perfect, but a recent update has messed something up for me and I can’t find a fix.

    I’m editing 3840×2160 60fps .mov files that were shot on an iPhone X and an iPhone 12 using FilMic Pro in 4k, 60fps using the FilMic Quality setting (I was using Extreme, but thought this was the issue so went to lower bitrate FilMic Quality).

    The issue is this. When I grab the playhead in the ‘Edit’ window to ‘scrub’ through the timeline it jitters all over the place, like it’s jumping between quarter and 1 second, which makes it hard for me to scrub and land on an exact frame. It always scrubbed super smooth, but now it jitters and I have to scrub really slow, no more than about twice speed, to edit, which is really slowing me down.

    The codec I shoot on is the HLVEC thing in FilMic Pro, but, again, this was never a problem before, just a recent DaVinci Resolve update has changed something, a default setting perhaps, what I don’t know, but it was fine in Resolve for the past few years, now it is jittery when I scrub.

    I’ve tried deleting the render cache and changing timeline proxy resolution to half, but none made any difference.

    Anybody have any ideas, again, it was fine before so it’s not my computer or the footage or the codec I’m shooting on as it was always perfect for the past two years, just the past two months it changed with an update to Resolve.

    One thing does fix it, and that’s if I right click on a clip and click the ‘Render cache colour output’ – where on my clip I get a red line that slowly turns to blue. Once it is blue I can scrub and it is smooth as silk. The only trouble with this is all the clips I edit are about 18 minutes long and about 10GB in size and I need to make cuts about every 5 to 10 seconds to chop out a few seconds and as soon as I make that cut the blue line goes back to red and I have to sit and wait an age for it to render out again. Given I make about 30 to 50 cuts that red to blue would add up to several hours so it is not an option.

    Also, this is stuff I do on a regular basis so I don’t want to have to mess about creating proxies etc as the time it would take me for all these 18-minute 10GB clips before I could edit them would take longer than me just editing in real time without scrubbing. I’m trying to speed up my workflow, not slow it down.

    Any ideas as to what I can do to not have this jitter thing going on in the timeline when I scrub. Again, it was fine until last or last but one update.

    I’ve tried re-installing fresh download of Resolve, but that does not fix it either.

    I’m desperate for help here to get this working as it did a few months back.

  • Joseph Owens

    August 18, 2022 at 4:48 pm

    “When I grab the playhead in the ‘Edit’ window to ‘scrub’ through the timeline it jitters all over the place, like it’s jumping between quarter and 1 second…”

    Long-GOP.

    Highly-compressed codecs achieve their low bit-rate density by reducing the file size through the mechanism of only recording one “real” (*intra) frame at intervals, and then “filling in the blanks” with Predictive and Bi-directional frames that furnish information about the image content needed to re-build the original source content.

    https://www.pcmag.com/encyclopedia/term/long-gop-compression#:~:text=(long%20Group%20Of%20Pictures%20compression,See%20interframe%20coding.

    When Resolve imports media, as opposed to many other edit-capable applications, it assumes that one of the purposes you might have in mind is color correction. So it attempts to re-build the entire sequence of frames as if it was full-bandwidth RGB. You should appreciate that this can be Giga-flop intensive for high framerate cinema resolutions. This explains why the “blue-line” render fixes the problem. And it is how you’re going to have to fix the problem – generating proxy footage at a lower system demand. Unless you bet your retirement savings on an M3 workstation with multiple GPUs and a high-speed server. Otherwise, its’ just math. And obsolete again 6 months from whenever you bought the latest system.

    JPO

  • Karl Buhl

    September 9, 2022 at 8:57 pm

    Also, are you using a graphics card, and have you updated your driver recently?

    If you’re using a graphics card, have you pointed Davinci Resolve to the card as your primary GPU in Preferences? From the menu system:

    > DaVinci Resolve > Preferences > System (at the top of the pop-up window) > Memory and GPU > Then point to your graphics card in the ‘GPU Configuration.’

  • Nigel Cooper

    September 10, 2022 at 7:56 am

    It’s an iMac, no such thing as graphics card firmware updates in the world of Mac computers, you just update the software as and when promoted, that’s it. And, yes, Resolve is pointed to card.

  • Karl Buhl

    September 12, 2022 at 1:48 pm

    OK, yes you did indicate a Mac. So much for my speed reading class. Have you tried decreasing the timeline playback resolution?

    Edit Tab > Playback > Timeline Proxy Resolution > (Try “Half” or “Quarter”). This only affects timeline playback resolution, nothing else.

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy