Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Da Vinci Resolve 14, no image in edit window

  • Da Vinci Resolve 14, no image in edit window

  • Dave Carnegie

    June 27, 2017 at 6:09 pm

    suddenly on a couple of projects stopped getting anything on edit window or colour window or delivery window.
    there is no problem with preview window

    latest project no problems any help would be appreciated here on UK east coast with temp down to 12c in summer

  • Andi Winter

    June 27, 2017 at 7:03 pm

    hi dave,

    i am not sure what your problem is: stopped getting anything, what does it mean? do you get no picture on your sdi-out? anyway, try disabling your blackmagic-video-card via the davinci settings, restart, and reactivate it. restart again. solved some issues on my machine…

  • Dave Carnegie

    June 27, 2017 at 7:41 pm

    andy
    using 2 apple 23″ monitors and Mac Pro (cheese grater model)
    on the edit page of resolve at bottom have timeline on top preview window left side. edit/timeline window right side
    am getting no stuff off the timeline in
    same happens in colour window and delivery window

    davinci.jpg

  • Dave Carnegie

    June 27, 2017 at 8:00 pm

    forgot to mention. using delivery page had a go at exporting. sad to say no video but sound.
    wondering if something is disabling timeline from being seen

  • Peter Chamberlain

    June 30, 2017 at 2:45 am

    Do you have any output LUTs on?
    On the color page, delete grades on the timeline node graph if there are any.

  • Dave Carnegie

    June 30, 2017 at 3:49 pm

    sad to say no nodes in sight in on color page

  • Peter Chamberlain

    July 1, 2017 at 1:42 pm

    Did u specifically check the timeline node graph?
    Turn off all video tracks except track one to see if you have something strange on the other tracks.

  • Dave Carnegie

    July 6, 2017 at 11:19 am

    nothing.

    have just download beta 5, will let you know when i have installed sometime tomorrow what has happened

    what is interesting is that set up new projects and they are ok

    thank you for advice already given

  • Dave Carnegie

    July 9, 2017 at 12:10 am

    problem now gone

    thank you

Viewing 1 - 9 of 9 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy