Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects CS6 MUCH slower than CS5 ?

  • CS6 MUCH slower than CS5 ?

  • Tom Ma

    December 14, 2012 at 5:25 pm

    anecdotal, non measured observation is CS6 is MUCH slower than CS5 for all interactions and work done in comp window.
    To the point where I recreated a job in CS5 rather than sludge through CS6.

    All preferences and setting are the same across the 2 version.
    Anyone lese have the same experience? Anyone know any tips to remedy?

    OSX 10.6.8 CS5 and CS6
    RAM: 32GB
    GFX cards: ATI Radeon 5770 and NVIDIA Quadro 4000

    Specific comp:
    20 3D layers repeated using echo space.
    Plexus 2 plugin
    again: works great in CS5, terrible in CS6

  • Walter Soyka

    December 14, 2012 at 5:32 pm

    Two graphics cards of different families always scares me. Do I assume correctly you have your GUI monitor(s) plugged into the ATI and use the NVIDIA for Resolve? I’d be curious how (or if) performance differs installing only one of the cards at a time.

    CS6 has changed the way it interacts with the display, now allowing OpenGL acceleration for interactions, which should actually improve how the system responds. This is NOT the same thing as the old After Effects OpenGL renderer, which was a frightening feature to be avoided at all costs.

    In CS6, have you enabled hardware acceleration of composition panels (Preferences > Display)?

    What CPU does your Mac have? What are your multiprocessing settings?

    What kinds of disks do you have attached to your system? Have you enabled the disk cache?

    Walter Soyka
    Principal & Designer at Keen Live
    Motion Graphics, Widescreen Events, Presentation Design, and Consulting
    RenderBreak Blog – What I’m thinking when my workstation’s thinking
    Creative Cow Forum Host: Live & Stage Events

  • Tom Ma

    December 14, 2012 at 7:06 pm

    hi Walter, thanks for quk reply…
    You are correct about NVIDIA for Resolve and ATI for display. matter of fact, looks like there are 2 Quattros (not my system)

    In CS6, have you enabled hardware acceleration of composition panels (Preferences > Display)?
    — YES for both CS5 and 6

    What CPU does your Mac have? What are your multiprocessing settings?
    — Quad Core 2.93 Ghz. Multiprocessing: ON
    — Should this make a difference for interactions in comp (not RAM prev)

    What kinds of disks do you have attached to your system? Have you enabled the disk cache?
    — OS drive is fast SSD. Fast RAID attached, also v. fast network.
    — Disk cache OFF

    keep in mind: same system. same project and comp. CS5 fast, 6 very slow, lag.

  • Walter Soyka

    December 14, 2012 at 7:11 pm

    [Tom Masters] “In CS6, have you enabled hardware acceleration of composition panels (Preferences > Display)?
    — YES for both CS5 and 6”

    Huh. Is it better if you turn it off?

    [Tom Masters] “You are correct about NVIDIA for Resolve and ATI for display. matter of fact, looks like there are 2 Quattros (not my system)”

    I’d consider trying to move the displays from the ATI to one of the NVIDIAs. The card connected to the monitors is the one used for OpenGL in the Ae interface.

    [Tom Masters] “What CPU does your Mac have? What are your multiprocessing settings?
    — Quad Core 2.93 Ghz. Multiprocessing: ON
    — Should this make a difference for interactions in comp (not RAM prev)”

    No, should not make a difference for interactions, unless perhaps you are extremely RAM-constrained.

    [Tom Masters] “What kinds of disks do you have attached to your system? Have you enabled the disk cache?
    — OS drive is fast SSD. Fast RAID attached, also v. fast network.
    — Disk cache OFF”

    Disk cache might be worth turning on overall (set to either SSD or RAID), but again, won’t likely make a difference to interactions.

    Walter Soyka
    Principal & Designer at Keen Live
    Motion Graphics, Widescreen Events, Presentation Design, and Consulting
    RenderBreak Blog – What I’m thinking when my workstation’s thinking
    Creative Cow Forum Host: Live & Stage Events

  • Walter Soyka

    December 14, 2012 at 7:12 pm

    Tom, here’s one other thing to confirm: are you using the Classic 3D renderer in Ae CS6, or are you using the Ray-traced 3D renderer?

    (Composition > Composition Settings | Advanced | Renderer)

    Walter Soyka
    Principal & Designer at Keen Live
    Motion Graphics, Widescreen Events, Presentation Design, and Consulting
    RenderBreak Blog – What I’m thinking when my workstation’s thinking
    Creative Cow Forum Host: Live & Stage Events

  • Tom Ma

    December 14, 2012 at 7:31 pm

    “…hardware acceleration of composition panels (Preferences > Display)? — YES for both CS5 and 6”
    Huh. Is it better if you turn it off?

    — nope, didnt help.

    Tom, here’s one other thing to confirm: are you using the Classic 3D renderer in Ae CS6, or are you using the Ray-traced 3D renderer?

    — renderer is set to Classic in CS6, not reyatraced. Shadow Map reso set to: Comp Size.

    any other ideas?

    I am going to road test this project on a few more Macs running both CS6 and 5.
    I really feel the issue is with the Mac I am running on now. Unfortunately I can monkey around with it too much as it is a resolve station as well.

  • Darby Edelen

    December 14, 2012 at 11:42 pm

    Something I’ve heard can help on Mac in some cases (mostly expression related, are you working with expressions?) is going to your timeline panel’s options drop down (upper right corner) and disabling “Show Cache Indicators.”

    Darby Edelen

Viewing 1 - 7 of 7 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy