Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro CS5.5 Audio drop out and Magic Bullet issues

  • CS5.5 Audio drop out and Magic Bullet issues

     Tim Kane updated 9 years, 8 months ago 5 Members · 9 Posts
  • Erik Naso

    May 2, 2012 at 12:08 am

    I’m fairly new with Ppro and have searched a bit for the audio problem with AJA Kona cards. I tried built in output and it still drops out very often. Any fix for this?

    Magic bullet looks just crashes after I drop it on a clip.

    Preimeier Pro CS 5.5.2
    OSX 10.7.3
    Mac Pro 2×2.26 Quad Core
    16GB ram
    NVIDIA GeForce GTX 285

    Any help or work around for the audio issue would be great. I don’t think I can get Magic Bullet to work unfortunaly.

    Blog https://www.eriknaso.com
    My Vimeo Page https://vimeo.com/user626030
    Follow me on Twitter @ErikNaso

  • Chris Borjis

    May 2, 2012 at 12:14 am

    Is magic bullet built for cs 5.5?

    I tried colorista free in 5.5 (it’s made for 5)
    and it’s very difficult to work with.

    as for the aja audio, I have that issue as well.
    usually by the third try, it plays audio fine.
    but it is annoying.

    Which Kona model do you have?

    I have an LH-e and was given official response that being “Legacy”
    they will NOT be making even 1 release of a CS 6 driver, so now I have
    to buy a newer card.

    Anyone who runs an LH-e will not be able to run CS 6 with monitor output.
    all the other Kona models will work.

  • Erik Naso

    May 2, 2012 at 12:28 am

    At work we have the Kona LHi. I hope that one stays around since we’re buying CS6!

    At home I have the LHe. So I guess I need a new IO card. Never ends right? I might look at BlackMagic since I’m learning Davinci Resolve and AJA cards aren’t supported for monitoring.

    BlackMagic Decklink work well with CS5.5?

    I hope that one stays around since we are buying CS6!

    Magic Bullet Suite is supported but Colorista II has issues with the keyer and Looks just crashes Premiere. The suite is useless now. These are the two I use the most. Bummer.

    Blog https://www.eriknaso.com
    My Vimeo Page https://vimeo.com/user626030
    Follow me on Twitter @ErikNaso

  • Jason Finnigan

    May 2, 2012 at 3:01 am

    I’ve personally never been happy with how output cards work in PrPro, but that should all change with cs6

    Thanks,
    Jason

  • Erik Naso

    May 2, 2012 at 3:39 am

    I hope your right about cs6. Maybe I should bypass the audio and run it out of the Mac into the mixer. I will try that tomorrow.

    Blog https://www.eriknaso.com
    My Vimeo Page https://vimeo.com/user626030
    Follow me on Twitter @ErikNaso

  • Jason Finnigan

    May 2, 2012 at 3:49 am

    I’ve done that before, but your audio and video will be slightly out of sync though shouldn’t be a big deal.

    Thanks,
    Jason

  • Erik Naso

    May 2, 2012 at 4:02 am

    Ha! Out of sync or no audio…….. Tough choice. Sorry. You all have been dealing with this for a while. It surprises me Adobe hasn’t addressed it but hopefully CS6 will correct this.

    Blog https://www.eriknaso.com
    My Vimeo Page https://vimeo.com/user626030
    Follow me on Twitter @ErikNaso

  • Jon Hiseman

    May 3, 2012 at 6:23 pm

    I have no problems with MB Looks here on 5.5.2 but I am still on OS 10.6. Maybe its a Lion problem.
    jh

    I used to be Jon Hiseman but I’m feeling better now.

  • Tim Kane

    May 5, 2012 at 1:22 pm

    I was having horrible audio drop out problems two days ago to the point I moved my job to my laptop to get through the session with clients. That night I called AJA and I was a bit behind on the driver and adobe plug-ins. They recommended 10.1 with the 10.1 adobe plug-ins and also upgrading to lion as the drivers weren’t tested with OS 10.6.8. I bit the bullet and finally upgraded to lion, installed the new drivers, and everything settled down and yesterday I had the best premier pro day ever. Only one crash and no audio problems. The one thing you have to make sure of is that the audio output and mapping is set to default even though the AJA audio still shows up there, don’t use it. Set your mac sound prefs to aja for audio output. As far as Magic Bullet Looks no problems used it all day. Sorry for the long ramble, hope this helps.
    Oh, one annoying thing I haven’t figured since upgrading dynamic linking to AE from PP suddenly stopped working telling me I need production premium even though that’s exactly what have. ANother issue to chase down awesome!

    Mac Pro 12 core
    Lion 10.7..3
    Kona 3G 10.1
    AjA adobe plug-ins 10.1
    Stardom SOHO tank 24 tb with ATTO 680

Viewing 1 - 9 of 9 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy