Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro X Corrupt Project

  • Corrupt Project

    Posted by Gerry Fraiberg on October 1, 2012 at 12:58 pm

    I’m working on revisions to a DVD originally done in FCP 7. All 13 sequences imported flawlessly using 7toX as a new Event. The sequences are then Open in Timeline as Projects and then I can replace original clips with new footage. So far so good. I spent the day Saturday re-editing three Projects and all was well. When I opened FCP X the next day I was staring at three blank Projects in the Project Library. I tried to close them using Event Manager and opening other Events and Projects, but every time I unchecked the blank Projects, they re-checked themselves. At first I thought it might be Event Manager. Then a little web research suggested corruption. I went in to the Finder and found there were two folders for the three offending Projects – one in use and one not in use. When I removed the “in use” blank Projects to the Desktop and moved the “not in use” folders to “in use” they worked. Unfortunately they were the original FCP7 Sequences. None of my work had been saved. I went to the Desktop and tried renaming the backup files to the CurrentVersion, but they were blank. Any thoughts, suggestions?

    Gerry Fraiberg replied 11 years, 6 months ago 3 Members · 6 Replies
  • 6 Replies
  • Oliver Peters

    October 1, 2012 at 2:28 pm

    Not sure about the file corruption issue, but… Regarding FCP 7 sequences brought in via 7toX, I’ve had better luck by copy & pasting the timeline clips from the FCP 7 timeline (in the event) into a new FCP X project. Otherwise, I have experienced the blank timeline issue, when I didn’t do that. Also make sure 7toX is up to date.

    – Oliver

    Oliver Peters Post Production Services, LLC
    Orlando, FL
    http://www.oliverpeters.com

  • Gerry Fraiberg

    October 1, 2012 at 2:57 pm

    Oliver,

    The interesting thing is that I was working on six projects in total. Three are blank, and three retained all editing changes with the updated clips. 7toX is up to date at 1.0.12. When I first translated from 7 I still had an older version. The music track opened in X, but my voice over clips were black. Updating resolved that problem.

    Now I see what looks like a project in the Project Library only it’s blank. Opening it in the Timeline shows nothing. No place holder, nothing, as if it were a new project. Only the name remains. I have removed those project files and replaced them with those that retained the clips.

    Do I understand correctly that if I open the FCP 7 project now, the FCP X projects will go offline?

    Moving forward, I will duplicate the remaining FCP X projects before replacing the old footage with the new.

    Gerry

  • Gerry Fraiberg

    October 1, 2012 at 3:17 pm

    I just got an email reply from Greg at Intelligent Assistance and now realize that it was operator error. I think what I did was select Open in Timeline, rather than Append the FCP 7 sequence to the primary storyline (“E” key) then select Break Apart Clip Items. For some reason I must have done this on the three faulty clips. What was I thinking? Or not 🙂

  • Gerry Fraiberg

    October 1, 2012 at 3:24 pm

    Now this is kind of crazy. I created new projects and went to the FCP7 Sequences and appended to the new project and selected Break Apart Clip Items. Now all my edits are back!

  • Doug Metz

    October 2, 2012 at 10:10 pm

    Wow. Maybe something to do with OS-level auto-save… are you running 10.7 or 10.8?

    Doug Metz

    Anode

  • Gerry Fraiberg

    October 2, 2012 at 10:32 pm

    It’s more to do with the way FCP X works than the Autosave function.

    Greg Clarke, author of 7toX and Event Manager X, tells me in an email conversation that the changes that I made to the Projects in FCP X were saved at the Event level. When I opened them properly, the revised edits that I had made were there.

    I learned that the correct way to work on an imported FCP 7 Sequence using 7toX is to Append it (hit “E” key) to the Timeline, then select Break Apart Clips. What I did was select Open In Timeline, which resulted in an apparent blank timeline when I re-opened it the next day. As I wrote on another FCP X group, there are intricacies under the hood. Finding out about them is part of learning. We’re fortunate to have developers like Greg Clarke and Philip Hodgetts of Intelligent Assistance creating products like 7toX and Event Manager.

    I’m running OS 10.8.2, FCP X 10.0.5

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy