Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Avid Media Composer Constant Intermittent Crashing Using Find Feature on Scripts

  • Constant Intermittent Crashing Using Find Feature on Scripts

  • Trevor Ollar

    August 4, 2017 at 9:53 pm

    I’ve been having a recurring issue where editors and story producers are seeing excessive Avid crashes when trying to use the find feature to search text in Avid script files. I have tried all the usual methods of bay maintenance: clearing mc states, clearing site settings, trying fresh user settings, etc. We have also tried switching the search data directories to store locally instead of on the network. No matter what we try we still see consistent crashing when trying to search. Any thoughts on what may be provoking this issue?

    Avid Media Composer 8.8.0
    Mac OS X El Capitan 10.11.6
    ISIS 5500 with 3 chassis across 2 storage groups

  • Brent Marginet

    August 5, 2017 at 3:14 am

    This may not help but update to 8.8.5.
    There’s a ton of bugs in 8.8.0 to 8.8.3 that have been fixed, maybe this is one of them.

    \”MY MEDIA/PROJECT MOTO: If you think three copies of your media or project are enough.
    Take a moment to place a value on them and then maybe add two more.
    Hard Drives are now stupidly cheap. A RE-SHOOT AND YOUR TIME AREN\’T.\”

  • Trevor Ollar

    August 8, 2017 at 7:59 pm

    Unfortunately I am locked into the version we have running right now. We are in the swing of things and we can’t go down to update. Aside from that, I don’t want to provoke new issues by changing the version in the middle of things. But I did already go through the Avid readme for every patch to see if this bug was addressed. It isn’t mentioned anywhere in the readmes. Annoyingly, I also can’t find this issue discussed anywhere on the web. Thank you for the input, though!

  • Don Kleszy

    February 15, 2018 at 5:41 pm

    I am repeatedly experiencing this bug. For me it happens when entering text in Script Text. Autofill options will be suggested, and if I hit Enter or Return before either selecting or clearing the autofill suggestions, I will immediately get a color wheel lock up.

    Force quit will confirm that Avid is not responding.

    Any corroboration or remedy would be greatly appreciated!

    Avid 8.9.1
    OSX 10.10.5 Yosemite
    iMac late 2013
    3.5 gHz
    8 gb

  • Marianna Montague

    February 16, 2018 at 5:19 pm

    Trevor, Brent and Don….
    Can you email me directly and include the MC version exactly you are using and the OS? I will get stepping on this one…
    [email protected]
    [email protected]

    Marianna Montague
    [email protected]
    813-493-6800

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy