Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D confused over render output dialogue

  • confused over render output dialogue

     Alan Lacey updated 9 years, 11 months ago 2 Members · 5 Posts
  • Alan Lacey

    February 13, 2013 at 7:53 pm

    I set up a render (1920×1080 jpg sequence) to include all frames (1-1040) It stalled at frame 903 and now there’s a discrepancy between my requested frames-range and the frames to be rendered display. Can someone explain what I’ve done wrong?

    Thanks Alan

    XdcamEx & HD, C300, DSLRs, all sorts of production & post gear and a very untidy desk. On the East Coast of the UK

  • Ashish Gupta

    February 14, 2013 at 11:47 am

    Alan Lacey

    1. Go to Edit-> project settings
    2. Under project settings tab check if you have the same FPS as ur render settings .

  • Alan Lacey

    February 14, 2013 at 1:20 pm

    Bang on Ashish, thanks. Project settings was 30fps – no idea how that got set. We live and learn!

    All the best

    Alan

    XdcamEx & HD, C300, DSLRs, all sorts of production & post gear and a very untidy desk. On the East Coast of the UK

  • Ashish Gupta

    February 14, 2013 at 1:50 pm

    “no idea how that got set.”

    Alan C4D defaults ur new project to 30 fps .. You can change it by opening a new scene, change FPS from 30fps to 25fps , and save the scene as new.c4d to the directory listed at the bottom of the Preferences>Common window.

  • Alan Lacey

    February 14, 2013 at 3:05 pm

    Yes I know. I’d thought I’d done that. Probably this project is a very old one that’s been ‘revitalised’ a number of times.

    All the best

    Alan

    XdcamEx & HD, C300, DSLRs, all sorts of production & post gear and a very untidy desk. On the East Coast of the UK

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy