Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Compression Techniques Compressor for Web

  • Compressor for Web

     Kirven Blount updated 11 years ago 2 Members · 6 Posts
  • Kirven Blount

    September 17, 2009 at 9:32 pm

    Hello – I’m trying to post my edit reel to my personal site, and I’m having trouble getting the link to load quickly. I’m able to post the QT using Compressor, and it looks and sounds great, but it’s physically huge and takes way too long to load. I tried adjusting the frame size (last export was 480X270), but it didn’t seem to make any difference. I’m wondering if the mix of formats within my reel has something to do with it.

    I’ve got everything laid out on an HDCAM EX 1080p24 timeline in FCP, and my clips range from DV/DVCPRO – NTSC (regular SD) to DVCPRO HD 1080i60 to HDCAM EX 1080p24. I exported my SD stuff to QTs and then dropped into my HD timeline to convert them. I exported everything out to a QT and sent it through Compressor, following Ken Stone’s instructions here:

    https://www.kenstone.net/fcp_homepage/compressor_h-264_movies_fcp.html

    And I still can’t get a manageable link. Here’s the link:

    https://eljorita.com/kirvenblount/JKB.EDIT.REEL.mov

    I’d appreciate any guidance anyone might have. Thanks, KB

  • Kirven Blount

    September 17, 2009 at 10:04 pm

    OH, sorry – I’ve got a 3.0.6 GHz Intel Core 2 Duo 3 GB 800 MHz DDR2 SDRAM iMac, FCP 6.06, Compressor 3.0.5 – thanks

  • Daniel Low

    September 18, 2009 at 1:44 pm

    [Kirven Blount] “and I’m having trouble getting the link to load quickly.”

    [Kirven Blount] “but it’s physically huge and takes way too long to load”

    How long is the clip.

    What datarate did you use?

    How big is the final file?

    How long does it take to start playing?

    __________________________________________________________________
    “There’s no chance that the iPhone is going to get any significant market share. No chance.”

    Steve Ballmer To USA Today

  • Kirven Blount

    September 18, 2009 at 5:50 pm

    The clip is 3 minutes long. I set the data rate to “Automatic”. The file was 100.4 MB. It was taking five minutes or so to start playing, and it would still stop partway through, due to not being all the way loaded.

    I went back through and posted a new version yesterday, starting from scratch, and something seems to have reset. I ended up with a 640X360 frame size and 24 fps frame rate, and it loads faster and is smaller. So maybe something was just corrupted or somehow stuck in the settings. But I’d still very much appreciate any advice I could get about creating fast-loading links.

    thanks KB

  • Daniel Low

    September 18, 2009 at 6:39 pm

    [Kirven Blount] “I set the data rate to “Automatic””

    That’s the reason the file is so large. You need to specify the datarate.

    Use this calculator to come up with a rough idea of what the rate should be and adjust from there, if the quality isn’t good enough then increase it, if the quality is great then try and decrease it: the lower the datarate the faster it will load

    https://www.adobe.com/devnet/flash/apps/flv_bitrate_calculator/

    __________________________________________________________________
    “There’s no chance that the iPhone is going to get any significant market share. No chance.”

    Steve Ballmer To USA Today

  • Kirven Blount

    September 20, 2009 at 6:49 pm

    OK, I’m tinkering with that. Thanks a lot for that info.

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy