Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Compression Techniques Compressor 4.3: Failed 3x Crash Service Down

  • Compressor 4.3: Failed 3x Crash Service Down

  • Christopher McDonell

    December 9, 2016 at 5:40 am

    I’m trying to transcode a 124 min. ProRes fully rendered file into H.264, and it keeps failing! However… I can successfully transcode the entire project in parts. In an effort to root out the problem, I tried transcoding the first 60 minutes. Successful! Then the second half. Successful again. Is it due to the length of the piece that I’m having problems? I’m tempted to try 119 minutes. But I’ve been on this all day and it takes time and I need the full piece transcoded!

    What’s the deal?

    It’s a QT Reference file from FCP 6.0.6. I didn’t have this problem before or with other projects sharing the same specs.

    Chris

    My specs: FCP 6.0.6, El Capitan, rMBP 15″ i7 2.6 GHz, 16 GB RAM

  • Craig Seeman

    December 9, 2016 at 3:15 pm

    If the full duration fails but short sections encode, it could be memory related. The Studio suite was only 32 bit. Using a reference movie might compound the problem. Do a full ProRes export first.

  • Christopher McDonell

    December 9, 2016 at 6:31 pm

    Thanks for the suggestion Graig. I read somewhere in my problem-solving that vs 4.3 was causing headaches to others and that a rollback to 4.2.2 might be the solution. So I did that and voila, first attempt, success!

    I’ve had now to rollback both Motion and Compressor, both of which had subtle changes that were causing me problems. What’s up with that?

    My specs: FCP 6.0.6, El Capitan, rMBP 15″ i7 2.6 GHz, 16 GB RAM

  • Randall Tolliver

    June 8, 2018 at 6:47 am

    This is a bit late, but I just ran into this problem. Failed: 3x crash service down. Im on 4.4.1 by the way.
    My compression is a DNG image sequence. I had changed to correct parameters for the video, like fps and color space and I was getting this error. I then went to the compression it was going too: Apple ProRess 422 HQ. I noticed some things off. I’m so use to ProRess just working right out of the gate, I never think I need to change stuff. But I did. Since it was an image sequence I checked a different playback for retiming and then I also noticed it was changing color space to a different color space. I switched those two things…and it worked! I don’t know if this helps you, but maybe looking into the compression your video is going to turn to be might help.

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy