Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Compression Techniques Compressor 3.5 Default Settings NOT TAKING!

  • Compressor 3.5 Default Settings NOT TAKING!

  • Nathan Tinsley

    August 11, 2010 at 7:37 pm

    I’ve been using Compressor for about a year now and I love using the preferences to set up a default setting and destination for my exports. So now I’ve upgraded to FCS3 and Compressor 3.5. I set up my preferences the same way…. only it doesn’t work! I’ve checked it several times, made several different selections and yet when I to a SEND TO — COMPRESSOR, the timeline shows up in the batch window with NO DEFAULT settings on it. I looked at the other check boxes in the preferences dialog but none seem to help. What am I doing wrong?

  • Karen Schwarzer

    August 11, 2010 at 8:46 pm

    A note here – I work with Nathan and If we import a file into Compressor – then the default setting appears. But if we “send to” compressor from FCP 7 the setting doesn’t appear.

  • Tony Florio

    May 16, 2011 at 8:19 pm

    Wow, my exact problem, yet no solutions posted for it in several months. Darn, I wish someone knew how to fix this! It worked before and it’s a HUGE pain in the butt, and worse, the view windows for “SETTINGS/DESTINATION” doesn’t stay open either, making if MORE steps to do this procedure.

  • Craig Seeman

    May 16, 2011 at 8:38 pm

    So many people have found Send to Compressor unreliable. You could try tossing your preferences. You could hope that with FCPX Apple has found a better way.

  • Ron Beyers

    August 5, 2014 at 1:58 am

    3 years after the last post, and still the problem persists. Hoping it’s solved when using FCPX.

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy