Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy CODECS MIssing

  • CODECS MIssing

  • randy johnson

    September 10, 2008 at 12:46 pm

    I am using FCPS 1 and a Kona 2 card. Everything worked fine.
    I installed Shake and compressor stopped working so I uninstalled FCPS and reinstalled now I am getting this warning in my Kona control panel:

    MISSING! – FCP Uncompressed 422.component
    MISSING! – DVCPROHDCodec.component

    These are infact missing from my library/quicktime folder
    I have tried reinstall FCP and the Kona intsaller disk neither have done anything…
    I have trashed my QT and FCP prefs and it did nothing.

    I have no idea what to try next or where to get the codecs from.
    but compressor works again.

    Thanks,
    Randy

  • Rafael Amador

    September 10, 2008 at 1:18 pm

    Hi Randy,
    When you have installed Shake you may have over-wrote the Apple QMaster with an older version.or so, then Compressor stopped working. You need to install QMaster last version.
    I don’t know if you have done a full FC de-installation.
    Anyway after reinstalling you must reinstall the Kona drivers too.
    Then see how its works.
    The missed components should be in ~Library>QuickTimes
    rafael

    http://www.nagavideo.com

  • randy johnson

    September 10, 2008 at 1:53 pm

    I have done that procedure.
    I used a FCP unistaller I found in the Apple forum…seemed to remove everything.
    I also installed the Kona stuff again to no avail.

    /randy

  • Rafael Amador

    September 10, 2008 at 2:02 pm

    Have a look to see if the last FC Receipts belong to the same date of your last installing?. Have you check if the missed component are really missed?
    Have you ran Software Update?
    Rafael

    http://www.nagavideo.com

  • randy johnson

    September 10, 2008 at 2:16 pm

    The dates on the codecs have not changed since 2005. I guess thats why it is not fixed.
    An upgrade got me nothing.
    /randy

  • Jeremy Garchow

    September 10, 2008 at 2:21 pm

    Randy, first of all you have to manually uninstall FCP as theere are bits strewn about all over the place. You should also UNinstall your Kona drivers using the AJA uninstaller. Run FCP and initialize it, then reinstall your Kona drivers.

    Jeremy

  • Rafael Amador

    September 10, 2008 at 3:31 pm

    To simplify I would fallow the Jeremy’s advise.
    A manual de-installing as dictates the FC troubleshooting docs.
    BTW if you are working with an Intel Mac with FC installed, Shake can not work in 10b.
    (we talked about long ago Jeremy. This haven’t be fixed).
    Rafael

    http://www.nagavideo.com

  • randy johnson

    September 23, 2008 at 6:49 am

    thanks for the advise. I ended up getting a friend to copy the two codecs from his computer and I jus dropped them in the folder…works great now.

    /randy

Viewing 1 - 8 of 8 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy