Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy CMYK graphics and dreaded “codec not supported” message

  • CMYK graphics and dreaded “codec not supported” message

    Posted by Tom Matthies on April 21, 2005 at 4:22 pm

    I’ve had this happen a few times. I get some pictures from a client. I import them into FCP and edit them to the timeline and get the dreaded orange screen with the usual “wrong codec” warning. Oops! CMYK format. Darn, I usually catch them before this point. OK,I delete the offending clip from the timeline and delete them from the browser, but I still get the orange screen whenever I try to play the timeline. It seems to “remember” the CMYK clip and won’t play properly. I’ve been saving my project and restarting FCP to clear the problem. It’s always worked, but is a bit of a pain. It also causes me to check any graphic before I import it. Er…for a while anyway. A quick trip into PhotoShop and all is well in the world.
    “The question?” you ask; is there an easier way to “clear” the timeline of the offending information without having to save/restart FCP?
    Thanks in advance…
    Tom

    Martin Baker replied 19 years, 1 month ago 3 Members · 2 Replies
  • 2 Replies
  • Bob Woodhead

    April 21, 2005 at 4:41 pm

    I find the Timeline may “remember”, but the Viewer shows the RGB version right away. If the TL still bugs ya, maybe try inserting a Slug then reinsert image? haven’t tried it.

  • Martin Baker

    April 21, 2005 at 11:51 pm

    Disabling and then enabling the clip in question will lose the link to the rendered cache if that’s what you mean.

    Martin
    Digital Heaven, London UK
    ________________________________________
    Ten Final Cut Plug-ins for just $10 each

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy