Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Maxon Cinema 4D Cinema 4d R16 GUI bug

  • Cinema 4d R16 GUI bug

    Posted by André Breton on August 1, 2023 at 9:04 pm

    Hello everyone,

     

    just discovered a very strange bug in my Cinema 4D R16 Studio under macOS Sonoma v.14.0

    All GUI icons are the same and they change depending on currently chosen or hovered GUI button.

    The bug is visible on the attached screenshot.

    I’ll appreciate absolutely any ideas how I could eliminate this bug. Thank you a lot in advance!

     

    Kind regards,

    André

    Kouraib Abdmalek
    replied 3 months, 1 week ago
    5 Members · 13 Replies
  • 13 Replies
  • George Charoupas

    August 2, 2023 at 6:54 am

    Hello,

    When you open Cinema 4D, does this bug trigger instantly?

    Or, do you have to do something in order for your icons to change to this?

    Have you tried a clean reinstallation of Cinema 4D? On the top right there is a layout button. If you change the layout, does it fix your issue?

  • André Breton

    August 2, 2023 at 8:40 am

    Hello George,

    thanks a lot for your prompt reply and your suggestions!

    Yes, the bug triggers instantly at the launch of Cinema 4D…

    Tried to deactivate palettes and activate them again, but with no luck – it’s not only the palettes, but also the small graphic elements everywhere, without no exception unfortunately.

    Meanwhile I haven’t tried a clean reinstallation of Cinema 4D because the installer is 32-bit only and it can’t be launched anymore in macOS environment…

    Changing the layout doesn’t it fix my issue…

    I presume that some API doesn’t function adequately anymore, but frankly not sure, because there’s nothing in the logs which could be pointing to a manifesting GUI error…

    Have a nice day and thank you again!

    Kind regards,

    André

  • George Charoupas

    August 2, 2023 at 9:12 am

    If you didnt have the issue before and it started at some point, I can assume that a clean installation will fix this issue. Is there a chance that Maxon can provide a 64bit installer? Or to download it from somewhere.

  • André Breton

    August 2, 2023 at 10:12 am

    Hi George,

    there’s no way to obtain a 64-bit installer for R16 from Maxon…

    Thanks a lot!

  • George Charoupas

    August 2, 2023 at 10:16 am

    Then and since this is a bug (Maxon’s kind of problem), I suggest you to contact Maxon and to explain the situation. I think they will resolve your issue.

  • André Breton

    August 2, 2023 at 12:48 pm

    Oh, it’s my fault maybe – I didn’t mentioned specifically that all that’s about R16 version (2015) and it’s not supported officially anymore by Maxon, despite I have a valid license.

  • Kouraib Abdmalek

    August 5, 2023 at 1:45 pm

    Hi André,

    You may need to run your application as an administrator to bypass the problem because of an overlap in the system files between Cinema 4d and another application.

    Here’s how to run an app as an administrator on your Mac:

    1. Open the app that you want to run as an administrator.

    2. Right-click (or Control-click) the app icon, then choose Open from the shortcut menu.

    3. Click Open.

    4. The app is now running as an administrator.

    hope that will help

  • André Breton

    August 10, 2023 at 9:06 pm

    Thank you so much Kouraib,

    I’ll try to do that.

  • André Breton

    August 31, 2023 at 1:31 pm

    Didn’t work, sorry…

  • Anastasiia V. Pea

    October 20, 2023 at 2:06 pm

    Hello André,
    Were you able to fix this issue? If yes, would you mind telling how? I have the same bug with my Cinema 4D R20 after I installed Sonoma. 🙁

Page 1 of 2

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy