Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe After Effects Cinema 4D issue…

  • Cinema 4D issue…

    Posted by Rod Duarte on February 20, 2021 at 9:56 pm


    I’m going insane here trying to work with 3D in After Effects.
    It’s so simple, I just have an imported .ai file that I followed the procedure to split into layers, convert layers to shapes, and it’s all clean and tidy now.
    I have my separate layers with one shape on each.
    Then if I turn on 3D on one and start trying to mess with rotation and such, it works as long as I’m in Classic 3D mode, and I have a camera at the top of my layers.

    Now I want to extrude the shapes.

    As soon as I change the renderer to Cinema 4D, hell breaks loose.
    When I try rotating shapes, I see the bounding box rotate but the shape stays put.
    Screenshots provided.
    First shot, no 3D changes yet.
    Second shot, Classic 3D on, some X and Y rotation applied. Seems fine.
    Third shot, 4D enabled. As soon as I change any rotation parameters, I can see the box moving as if it was rotating, but the object, as you can see, stays put…

    Graham Quince replied 3 years, 3 months ago 2 Members · 4 Replies
  • 4 Replies
  • Rod Duarte

    February 20, 2021 at 10:15 pm

    Update: I’m now getting “Render failed” errors.

    Below it, I see “5070”.


  • Rod Duarte

    February 21, 2021 at 2:34 am

    Someone on reddit has the exact same problem, I thought I’d link the video here. This is exactly what’s happening with me.

  • Rod Duarte

    February 21, 2021 at 2:55 am

    Ok Jesus.
    After an entire day…
    Found out how to make it work.

    – Downloaded Cineware from the Maxon website
    – Installed it
    – Opened After Effects, still not working
    – Checked the plugin options, saw version R22
    – Just out of curiosity, clicked “Browse”
    – Saw that there’s R22 and R23 installed
    – Pointed to R23 for both paths
    – Restarted AE
    – Purged all cache, as instructed by the plugin
    – It now WORKS.


  • Graham Quince

    February 21, 2021 at 1:34 pm

    Sorry you didn’t get any help here – I can’t speak for anyone else, but I’ve been snowed under. Having said that, thanks for coming back with the solution. I bet there’s someone searching right now trying to figure this out.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy