Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D Cinema 4d and Sharepoint

  • Cinema 4d and Sharepoint

  • Victor Camacho Guerrero

    January 30, 2020 at 1:50 am

    Hello,

    I have been working on my company on Sharepoint and it is pretty good. All files in Adobe have no problem.

    However Cinema4d does not open files if they are in Sharepoint, neither render or import textures.

    I have seen somewehre this issue.

    https://www.reddit.com/r/Cinema4D/comments/8chbab/cinema4d_and_onedrive_problems/

    Anyone has seen this error before?

    Many thanks


    Cinema4D and OneDrive problems? from Cinema4D


    Cinema4D and OneDrive problems? from Cinema4D

  • Sam Treadway

    January 31, 2020 at 2:50 am

    Try creating a symbolic link (google it if unfamiliar) outside of the shared directory such as on the desktop or user documents that points to the containing folder in the shared location. Then open the files from this alternative path. This will not duplicate the files but will trick C4D into thinking they are located in a different path. This is just a hunch but has worked for me in certain situations similar to this in the past.

  • Victor Camacho Guerrero

    February 4, 2020 at 2:17 am

    Thanks a lot Sam,

    I have tried by using this link, but still not successful.

    https://www.maketecheasier.com/create-symbolic-links-windows10/

    i put on Command promt this : mklink /D “C:\Users\victor.camacho\Ogilvy\TYO-BAT-Creative – Documents\2020\01_07_alwaysOn_instagram\10_Creative\A_PROJ\3D\01_WK4\12_06_kenFurudate” “E:\projectsOffline\01_07_alwaysOn_instagram\10_Creative\A_PROJ\3D\01_WK4\12_06_kenFurudate”

    but it gives me this error: “mklink : The term ‘mklink’ is not recognized as the name of a cmdlet, function, script file, or operable program.
    Check the spelling of the name, or if a path was included, verify that the path is correct and try again.
    At line:1 char:1
    + mklink /D “C:\Users\victor.camacho\Ogilvy\TYO-BAT-Creative – Document …
    + ~~~~~~
    + CategoryInfo : ObjectNotFound: (mklink:String) [], CommandNotFoundException
    + FullyQualifiedErrorId : CommandNotFoundException

    Is this the same thing you did ?

    Many thanks

  • Sam Treadway

    February 4, 2020 at 2:39 am

    I’m on a Mac but the concept is the same regardless of OS. These kinds of workarounds can work but I haven’t tested your problem exactly as it hasn’t been an issue with C4D.

    mklink should work. Are you sure you’re in the Command Prompt (CMD) and not power shell?
    Also you may need to run as administrator (right-click on the application in the search results) .

    if you type in just mklink by itself you should see the help. If there is an error message instead, then I’m afraid I can’t be of much help there.

  • Victor Camacho Guerrero

    February 14, 2020 at 8:11 am

    Hello Sam,

    i have been testing quite a lot, and mklink works, but it still does not allow me to render on Sharepoint.

    When I render it gives me error on picture viewer saying “unable to write file” although if I press it renders the next frame, but I cant be every frame pressing enter, it would be crazy.

    I tried the render queue, but I cant bypass the error problem.

    Any idea?

    Many thanks!

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy