Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Cineform proxy with alpha in CS6

  • Cineform proxy with alpha in CS6

  • Anmol Mishra

    February 28, 2018 at 10:46 pm

    Hi. I am on after effects CS6. I have a chromakey comp. I right clicked on the comp -> create proxy -> movie

    In the render options I chose cineform, rgb+alpha, trillions+, premultiplied unmatted.

    The file shows a black background in VLC, qt7, as well as in after effects.

    What am I doing wrong?

  • Anmol Mishra

    February 28, 2018 at 11:34 pm

    I’m using Sierra. CS6 works fine there. However I have experienced the same problem from mountain lion days.

    Somehow the alpha channel is coming as a black layer.

  • Anmol Mishra

    March 1, 2018 at 9:11 am

    Just for fun I rendered using prores 4444. No issues with alpha channel.

  • Walter Soyka

    March 1, 2018 at 10:49 am

    It’s been a while since I’ve used CS6. Can you post some screenshots that show your output module settings, and also the codec options for CineForm?

    Walter Soyka
    Designer & Mad Scientist at Keen Live [link]
    Motion Graphics, Widescreen Events, Presentation Design, and Consulting
    @keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]

  • Walter Soyka

    March 1, 2018 at 3:16 pm

    [Dave LaRonde] “Lesson learned! Cineform proxies don’t support alpha channels.”

    Well… CineForm does support alpha, so I don’t think the matter is wrapped up yet.

    CS6 was before native CineForm support was added to Creative Cloud. I think that Anmol may need to choose a CineForm profile that supports alpha in the Codec Options of the output module, but it’s been a while and I don’t remember what the dialog looks like. Those screenshots I asked for below will help.

    Walter Soyka
    Designer & Mad Scientist at Keen Live [link]
    Motion Graphics, Widescreen Events, Presentation Design, and Consulting
    @keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]

  • Anmol Mishra

    March 4, 2018 at 8:25 pm

    Hi. Here are the screenshots.

    12225_screenshot20180305at1.48.30am.png.zip

  • Anmol Mishra

    March 4, 2018 at 8:28 pm

    Codec Options are here.

  • Walter Soyka

    March 4, 2018 at 8:45 pm

    Click “Enable RGB encoding (4:4:4)”, then click “Enable Alpha Channel (4:4:4:4).” Save those settings into your output module.

    Walter Soyka
    Designer & Mad Scientist at Keen Live [link]
    Motion Graphics, Widescreen Events, Presentation Design, and Consulting
    @keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]

  • Anmol Mishra

    March 4, 2018 at 9:18 pm

    I get an error – Output module failed.

    I had tried that option initially years ago when I started using CF. Still causes problems.

Viewing 1 - 9 of 9 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy