Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems Capturing through AJA VTR Xchange, no Audio through Kona

  • Capturing through AJA VTR Xchange, no Audio through Kona

  • steve hobbs

    January 7, 2014 at 8:50 pm

    Using an AJA Kona3, I’ve got a Varicam 2700 shooting at 1920x1080p 29.97 fps hooked up through SDI. For Audio I have a Sony wireless Lav hooked into a Shure 3 channel mixer to convert Mic to Line level, hooked up to the Kona3 via XLR to Ch 1/2 In.

    Video is fine, but I am not getting any audio output. I’ve checked the Audio Capture settings through VTR Xchange and I’m not getting any levels, but the audio mixer is showing me levels. VTR Xchange is version 5.2.1, I updated it yesterday to the latest version before any of these tests. If I bypass the Kona using an M-Audio converter we use for voiceover, I get levels in the Audio Settings of VTR Xchange. For some reason I am getting no audio output through the Kona board and for an upcoming job I would really like to use this as an audio capture. Anyone have any thoughts on things or steps I may have overlooked?

  • AJA Sales Department

    January 8, 2014 at 2:26 am

    The KONA 3 XLRs are designed for AES/EBU digital audio, not analog audio. The Shure audio mixer is likely outputting balanced analog audio, not AES/EBU digital audio.

    Please feel free to contact AJA Technical Support for additional guidance with your configuration. AJA Technical Support is available Monday through Friday between 9am and 5pm PST:
    https://www.aja.com/en/support/contact


    AJA Video Systems
    +1 (530) 274-2048 Intl.
    (800) 251-4224 US
    sales@aja.com

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy