Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro Capture problems in Vegas 8

  • Capture problems in Vegas 8

     Kevin Caulfield updated 10 years, 12 months ago 2 Members · 5 Posts
  • Kevin Caulfield

    January 31, 2011 at 10:17 pm

    I’m having problems capturing video in Vegas 8. My Canon HV40 is “seen” by the program and the controls on the capture window will control the camera, but no video is seen in the capture window when playing and when I try to capture, nothing is captured. I have just upgraded from an XP computer to Windows 7, and the new computer has a dedicated graphics card. This card does not have a firewire port, so I am using the firewire which is separate from the card. Could this be why I am having problems?

    Please, any help would be greatly appreciated. Thanks.

  • Kevin Caulfield

    February 1, 2011 at 1:19 am

    I just installed Windows Movie Maker and I get exactly the same problem. The program sees the cam and drives the controls but it doesn’t see any video and nor does it capture anything.

  • Steve Rhoden

    February 1, 2011 at 2:22 am

    Use vegas internal capture feature to capture from your HD
    camcorder…it wont work using the “sony video capture” utility.

    You can also look at a free program called “HDV Split”

    Steve Rhoden
    (Cow Leader)
    Creative Arts Director and Film Maker.
    Project Samples at:
    http://www.youtube.com/hentys

  • Kevin Caulfield

    February 1, 2011 at 3:41 am

    Thanks Steve. I may have had that set incorrectly. I’ve now made sure I’m using the internal capture feature. I’m now getting the occasional still image on the capture window, but the video is not playing continuously. Also, the timecode numbers are showing to the right of the window. But still it won’t actually capture. Maybe I have firewire issues?

  • Kevin Caulfield

    February 2, 2011 at 3:48 am

    Okay, the problem is now solved.

    Steve, I also tried HDV Split as you suggested, and again got the same issue. The firewire was driving the camera but not seeing any video and not capturing.

    So I took it back to the people who did the upgrade and asked them to try my old firewire card, and that worked fine. So, now it is seeing video and capturing properly.

    So it looks like the new onboard firewire was dodgy.

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy