Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Avid Media Composer Can’t see keyframes in Effect Editor on Blur effect

  • Can’t see keyframes in Effect Editor on Blur effect

  • Jacob Bricca

    August 31, 2016 at 3:31 am

    I’m trying to revise a Blur effect, but now when I go into the Effects Editor there are no keyframes displayed, and no button to hide/show them. If I click on a different video track with a different effect (Resize) the keyframes come back again. But I have no way of accessing my keyframe information for the Blur effect that I’ve already created.

    Is this a bug? Am I missing something?

    Using 8.4.0 on a Mac OSX 10.9.5

  • Juris Eksts

    August 31, 2016 at 10:39 am

    Have you clicked on the actual blur?

  • Jacob Bricca

    August 31, 2016 at 12:03 pm

    Yes, I’ve clicked on the blur. There’s just no reference to any keyframes at all in the Effect Editor. Here is a screenshot.

  • John Pale

    September 1, 2016 at 12:29 pm

    Try resizing the effect Pallete and see if it redraws properly.

  • Juris Eksts

    September 5, 2016 at 12:26 pm

    You’ve got keyframes on the timeline under the picture at top right, those are the ones to use. Add others either with the keyframe button, or move along the timeline and make a change in the blur effect, that will create a new keyframe.

  • Jacob Bricca

    September 5, 2016 at 6:04 pm

    Thanks very much! Yes, I realized that with the Blur effect the keyframes are only shown on the “Record” monitor, not in the Effects Editor.

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy