Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro X Can’t open compound clip

  • Can’t open compound clip

    Posted by Laurie Pepper on June 26, 2023 at 5:52 pm

    I’m on a mac OS 13.4.1 and FCPX 10.6.6

    The clip is a Photoshop .psd clip containing 15 layers.

    I was manipulating the layers earlier today.

    Turned off the computer to install some software.

    When I reopened FCPX There was the compound clip, in the project I’d put it in, and the part I had worked on would play. I mean the various layers were doing their little moves inside the compound clip.

    But when I double click on the clip, it doesn’t open. It’s as if it’s a movie file. Except it doesn’t show any frames.

    And when I open the photoshop layers in the browser, they show no evidence of all the work I did.

    This clip has the exact same name as the photoshop layers, and when I select “reveal in browser”, it selects the photoshop layers, but it will not open in the timeline (where all the work was done.)

    Elias Kfoury replied 1 month, 3 weeks ago 4 Members · 6 Replies
  • 6 Replies
  • Ben Balser

    June 27, 2023 at 12:14 pm

    I’d need to see a screen shot. But I can tell you the Browser copy will not have any of the work you’ve done in a Timeline. Once you drop media into a Timeline (Project, Compound, Sync, etc) it becomes an independent copy.

    So are you placing this inside of a Project timeline and trying to open it from there?

    Do you see a Compound or Layered icon at the top left of the clip?

  • Laurie Pepper

    June 29, 2023 at 12:17 am

    Thanks. I think I’ve solved it. I have to open the multilayered psd so that it looks like a project with multiple layers and then I have to save those layers as a compound clip. Then I can open it, work with it, etc. Tho I repeatedly save new compound clips of my work, because I’m sick of losing everything!

  • Ben Balser

    June 29, 2023 at 12:45 am

    Every piece of media in the Browser has its own timeline. Select it, Clip > Open Clip. With this method you’re working on the Master Clip, so every Timeline you drop it in to will have the changes you made. <font face=”inherit”>Compound and Layered clips you can simply double-click (as with Sync and Multicam clips) to do the same thing. And even in a Project Timeline, you can double-click it to open it into </font>its<font face=”inherit”> own </font>timeline. If you do this from a Project, you’re working only on the copy that is in that timeline, not effecting the Master Clip.

    So it sounds like you’re making things way more complicated than they are.

  • Doug Metz

    July 7, 2023 at 3:10 pm

    This seems to be a bug.

    If you drop a psd into a timeline, double-click to open it and add a transition to any layer, that timeline instance of the psd will no longer open with a double-click (it’s layer icon also disappears). Sometimes transitions used within will also automatically choose to Transition from Black (right click the transition and uncheck to fix).

    You can still open and modify the psd instance in the timeline by selecting it and choosing Open Clip from the Clip menu.

  • Ben Balser

    July 8, 2023 at 2:41 am

    Yep, seems to be a bug. Fill out the feedback form.

  • Elias Kfoury

    August 7, 2023 at 6:01 pm

    Try Cmd+Shift+G – ungroup it

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy