Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe Premiere Pro Canon XL2 and PPro compat problems

  • Canon XL2 and PPro compat problems

    Posted by Brad on April 13, 2005 at 7:57 pm

    I have tried to digitize footage in PPro and I get a message “connot connect digital device, reset camera settings”. I teach at a college and have 15 copies of Adobe Video Collection. It works on some computers but not on others. They are all have the same hardware and software and are pretty beefy computers. Help. What to do?

    Scott replied 19 years, 1 month ago 4 Members · 5 Replies
  • 5 Replies
  • Mike Velte

    April 13, 2005 at 9:02 pm

    I also teach Pro and other video apps at a school. DV cameras “connect” about 10% of the time. I have 2 camcorders that, after attemting to connect at school, will now not connect at home…possbly ruined firewire connections.
    The PCs are Dell with XP service pack 1 plus lots of SP2 hot fixes. The PCs have PCI 1394 cards. I have had MIS look into things but to no avail. I suspect the Novell networking software.
    We are now configuring removable drives with just XP and no Novell networking stuff for Video Editing.

  • Brian Deviteri

    April 13, 2005 at 9:33 pm

    the networking things might be screwing you up royally. also, something else to consider is your firewall settings… many times a firewire connection can become firewalled and that can cause the camera to not communicate with your system.

  • Brian Deviteri

    April 14, 2005 at 1:35 am

    https://www.adobe.com/support/techdocs/331262.html

    check out that link… it’s an Adobe Support document regarding “Troubleshoot digital video capture and playback (Premiere Pro 1.x on Windows XP)”

  • Brad

    April 14, 2005 at 3:32 am

    Thanks alot for the great help. I did check out the adobe page and tried that on the stated computer. No avail. I will try the firewall bit next. Thanks again for all of your help. Peace Out!!!

  • Scott

    April 14, 2005 at 6:15 am

    Also, Disable the 1394 port in the networking control panel so windows won’t use it as a network device.

    Scott

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy