Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems Canon C500 and Ki Pro Quad Failing to Record 4K or 59.94

  • Canon C500 and Ki Pro Quad Failing to Record 4K or 59.94

  • Jason Jones

    October 17, 2013 at 8:51 pm

    I have paired a C500 with a Ki Pro Quad, and the combination works perfectly in a single-SDI connection mode, at 23.976 or 29.97 frame rates. However, any recording mode that requires TWO SDI connectors, such as 4K or 59.94 at 2K, fails to work.

    After pretty throroughly checking that my config settings on both the camera and the recorder were correct, AJA assumed their unit was at fault, and sent me a replacement Quad. However, it returns the same result. I spent some time today at Canon’s Canadian headquarters where a technician and I tried both my camera and one of theirs, and the results were the same. So that’s two Quads, two C500’s, two technicians and a confused operator.

    Unfortunately, there doesn’t seem to be ANYONE in this market using this combination, as ubiquitous as it has become in full-page ads in the trades. I’m beginning to doubt that the C500/Quad combination is actually functional.

    Can somebody out there let me know that they have in fact gotten a C500 and an AJA Ki Pro Quad to record 4K and/or 59.94?

  • AJA Sales Department

    October 18, 2013 at 10:33 pm

    Since you are already in contact with AJA Technical Support, please continue to work with them directly regarding the various format and frame rate configurations you would like to use. Today a significant effort was made to investigate the issues you seem to have encountered when working with 2K at 59.94fps. We are now aware that there seems to be an issue with a specific feature when interacting with the Canon C500’s 2K p59.94 output; we are investigating this matter so you should stay in contact with AJA Technical Support for the latest details.

    Regarding 4K 59.94fps, the Ki Pro Quad does not offer recording support for 4K (4096×2160) or Quad HD (3840×2160) at 59.94 fps. AJA made an effort to communicate this in several locations within the Ki Pro Quad documentation: pages 43, 59 and 89 of the v5.1 manual. We apologize if this wasn’t sufficiently clear in the documentation or in earlier correspondences you may have had with AJA Technical Support.

    The Ki Pro Quad is used in various media markets with good success. The most notable example is the Saturday Night Live user story which has been featured in various media outlets and which can also be found on the AJA website here:

    We apologize for any inconvenience you have experienced thus far. Again, please feel free to continue working with AJA Technical Support; they are making an effort to resolve your issues.

    AJA Video Systems
    +1 (530) 274-2048 Intl.
    (800) 251-4224 US

  • Jason Jones

    October 19, 2013 at 1:00 am

    The 4K frame rate limitation has, I think, been widely understood. It was never my intention to record 4K at anything higher than 29.97.

  • David Fawn

    December 1, 2013 at 2:38 am


    Being an owner of the C500 + AJA Ki Pro Quad combination I have too been puzzled.

    Recently testing 2K at 59.94fps I have gotten similar results.
    The recorder appears to record the data fine upon playback internally on the AJA device, yet once viewed on a computer the footage reveals only a black screen, yet the duration of my clips has remained.

    This is not a codec issue as I’ve successfully viewed/created with 4K AJA recordings below 29.97

    Has AJA gave you an answer?
    Purchasing the recorder was greatly revolved around shooting higher 2k frame rates that appeared possible according to the companies text.

    Ahh the frustrations of new technology.


  • Jason Jones

    December 1, 2013 at 6:15 pm

    Hey David –

    I have gotten the combination to work well together, you’ll be relieved to know, but it took some time to get the settings right. They are NOT intuitive, and frankly, poorly documented by both AJA and Canon. Here’s what worked for me. This is a combination of material directly from AJA along with a tech at Abel Cine:

    “One important point to note is that for formats of 2K and below, the Ki Pro Quad Video out should be set to SDI 1 YCbCr or SDI 1-2 YCbCr (depending on whether the Video In is single or dual link) and not to RGB in order to avoid a Format Incompat error message on playback.
    To restate: even if the video out of the C500 is RGB, the Ki Pro Quad Video Out needs to be set to YCbCr. If the Ki Pro Quad Video Out is not set as YCbCr, you will get a Format Incompat error message when playing back a clip.

    We also found two important points in using the Ki Pro Quad with a C500:

    – The first is that if you set the Ki Pro Quad Camera Data to C500 and set the C500 to a frame rate above 29.97, the record trigger from the C500 causes the Ki Pro Quad to alternate rapidly between Record and Stop. The Ki Pro Quad records a series of one or two frame clips instead of one continuous clip. This appears to be the problem you were seeing when recording 2Kp/50 clips. If you start the record directly from the Ki Pro Quad, the recording proceeds correctly. This issue is being investigated by engineering to determine if the issue can be addressed by a Ki Pro Quad firmware update.

    – The second is that the C500 does not allow you to set Time Code for Record Run in 2K and 4K modes. The C500 only supports Free Run Time Code in 2K and 4K modes. The significance of this is that you cannot set the Ki Pro Quad to get Time Code from SDI RP188 and use TC/REC Key in the Arm Recording Config Menu to trigger recording.”

    “Used two cables for 2K 59.94 – set the SDI In on the Ki Pro Quad to SDI 1-2 RGB – set the C500 to 2K mode – 12bit RGB – 59.94

    Use one cable (unplug the second) for 4K at 23.98 / 29.97 – set the SDI in on the KPQ to SDI Raw 1-4 – set the C500 to 4K mode – Raw – 23.98 or 29.97”

    Good luck!


  • Matthew Williams

    December 21, 2015 at 8:54 pm

    This is about the only info out there I’ve found and I’m not finding that these options work either. With all the combinations listed above, I still have not been successful at recording any off-speed set-ups. 4K 23.98 Raw to Pro Res is fine… 2K 444 10 or 12-Bit to Pro Res 444 all work fine.

    I’m trying to record 60fps @ 2K Pro Res 444 10 or 12-Bit. Has anyone found any other settings that can confirm this works? (It shows up in both Canon’s 4K Recorder Comparison Chart online, as well as AJA’s online manual that recording 60fps on the Ki Pro Quad in 2K with the C500 is possible).

    Time Base 59.94
    RGB 444 10 or 12 Bit

    Ki Pro Quad:
    3G-SDI 1 & 3G-SDI 2 Cables attached
    Media Setting: 444 ProRes
    SDI Out 1-2 RGB or YCbCr
    SDI In 1-2 RGB or YCbCr

    I get error messages, the Ki Pro Quad recorder flashes saying “Warning Invalid Selection” no matter what I do, or when it does record, I get the black image as reported above.

    Thanks in advance…

    Matthew Williams
    Director of Photography
    Film / Digital Cinematography

  • gary adcock

    December 21, 2015 at 10:56 pm

    [Matthew Williams] “I’m trying to record 60fps @ 2K Pro Res 444 10 or 12-Bit.”

    That data rate is beyond the specs of the KiPro Quad in 444 mode.

    Try setting the capture to ProRes HQ or Standard for the record it will still be 10bit

    FYI -(the 2K 60p output from the canon is only 10bit.)

    gary adcock

    Post and Production Workflow Consultant
    Production and Post Stereographer
    Chicago, IL

    Follow my blog at

    Or follow me on Twitter

  • Matt Jasper

    October 26, 2016 at 11:04 pm

    Hi all – a bit late to this conversation but I am having trouble getting a response from AJA and finding info om the net.

    When recording 2k rgb 444 12 bit out of the c500 to the AJA ki pro quad I have an intermittent problem where the aja unit flicks between record and stop (recording clips of less than a second), it doesnt happen all of the time and i cant seem to make it happen. It makes the unit unreliable in this mode.

    You wrote about a similar issue above but yours seemed to be a constant problem. Did you fix it by moving to rec key rather than tc/rec key?

    Any thoughts?



Viewing 1 - 8 of 8 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy