Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Sony Cameras Cannot Read XDCAM EX files – something new.

  • Cannot Read XDCAM EX files – something new.

     David Mwendwa updated 4 years, 7 months ago 3 Members · 12 Posts
  • alec gitelman

    April 3, 2012 at 5:08 pm

    Hello,

    having a strange issue with XDCAM EX files from one of my shoots.
    everything’s been shot and transferred to a hard drive.

    XDCAM Transfer doesn’t recognize any clips
    XDCAM Browser can be used to view clips but not copy. error message says: Failed to copy the clip. Reason: [file name] contains a folder that is not managed by Clip Broser.

    Avid Media Composer doesn’t recognize the files through AMA or Import.

    Copied files to another drive – no effect.

    Surprisingly though, Adobe Premiere seems to work.

    Files from other projects work just fine.

    Any idea of what’s going on?
    Thanks!
    Alec.

  • Ian Cook

    April 3, 2012 at 5:28 pm

    Hard to say without seeing the file/folder structure on the card but have you moved/renamed/modified anything in the BPAV folder? XDCAM Transfer and Avid MC want to see Top Folder (eg ‘Card 1’)/BPAV/CLPR/TAKR . You should also see meduiiapro.xml on the root of BPAV. This is the ‘index’ for all intents and purposes. If these are not intact they will not show the clips.

    It may be easiest/fastest to rebuild the BPAV by using XDCAM Browser (v2) to manually import the .mp4s to another folder. This reconstructs all the metadata and will result in a properly structured card archive. I have this documented here somewhere; do a search on Rebuild BPAV or something similar..

    Also make sure everything is up to date– Browser v 2.0, Transfer 2.13.

    Media Composer req’s AMA for EX; I’m pretty sure the mp4s cannot be manually imported. The above apps and also the AMA plugins are at https://www.sony.com/xdcam-downloads

  • alec gitelman

    April 3, 2012 at 5:55 pm

    Ian,

    I believe I found the culprit.

    PluralEyes for PremierePro put files into each of CLPR folders. Deleting the PluralEyes folders solved some problems. Not all, but that’s a start.

    Thx for pointing me in the right direction, I never touch the BPAV folders so I didn’t even look.
    a.

  • Ian Cook

    April 3, 2012 at 6:02 pm

    yes, that sounds right, PPro, Vegas and others will often leave temp and cache files in any directories they touch. let me know if you still have problems after cleaning up BPAV..

  • alec gitelman

    April 3, 2012 at 8:21 pm

    Ian,

    I still have problems.
    XDCam Browser works, it copies files, yet neither XDCam Transfer nor AVID recognize the copied media.
    The file structure looks correct.
    I’ve tried using the Import feature to of Browser to rebuild the BPAV folder but it tells me it cannot import the mp4 files – gives an error message.

    I believe I’ll settle for editing this particular project in PPro, but I’d like to figure out how to fix this problem if it arises where I can’t.

    Thanks.

  • Ian Cook

    April 3, 2012 at 8:30 pm

    if Browser gives you a ‘failed to import the clip’ message the file itself may have been damaged or corrupted (though this is rare, and I’m a little skeptical based on the other issues you’ve had). Is this the error you get when importing an .mp4 to a folder on your system?

    Do you have the correct AMA plugin installed for your version of Media Composer? And Transfer v 2.13? If you copy just the .mp4s to a folder and try adding that folder as a source in Transfer does that work? Note you should be using Transfer v 2.13; older versions do not support ‘orphaned’ .mp4 files).

  • alec gitelman

    April 3, 2012 at 8:44 pm

    Transfer 2.13
    Browser 2.60
    Latest XDCam AMA plugin for AVID
    don’t work.

    “failed to import clip” in browser. it seems to work right until the end, the bar moves to 100% then i get the error.

    I believe PPro messed those files up somehow, because I just found the .mov files created earlier with Transfer. I get the moral of the story, yet it doesn’t quite make sense.

  • Ian Cook

    April 3, 2012 at 8:46 pm

    If you look in the Avid console what does it say after a failed AMA link? (Tools–>Console)

  • alec gitelman

    April 3, 2012 at 8:58 pm

    —— AMA Link To File(s) ——

    [ Plugin Name = SonyXDCAM_64bit Sony Corporation Version = 1.3031 ] does not support /Volumes/Disk 3/Kira/Card 1/BPAV/CLPR/bat-0001_01/bat-0001_01.MP4
    [ Plugin Name = QuickTime Plug-In Avid Technology, Inc. Version = 1.2 ] does not support /Volumes/Disk 3/Kira/Card 1/BPAV/CLPR/bat-0001_01/bat-0001_01.MP4

  • Ian Cook

    April 3, 2012 at 9:03 pm

    I know this not the sweeping answer we’re looking for but those errors usually mean that the AMA plugin you need is not installed. It’s saying that the XDCAM optical (mxf) plug-in and the QT plugin don’t support the files you’re linking. Is it just those two files, while other files do link? Make sure you have the right version; at sony.com/xdcam-downloads and on the Avid site you can see whaich ones are req’d for different versions of Media Composer. If I’m wrong (entirely possible) I’m at a loss but feel free to contact me offline if you need to take this further.

Viewing 1 - 10 of 12 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy