Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Cannot find clips when importing 120fps footage from Sony A7s2

  • Cannot find clips when importing 120fps footage from Sony A7s2

  • Alan Daly

    October 19, 2018 at 3:28 pm


    I’ve been trying to import a timeline from an XML file created in Adobe Premiere Pro, but keep getting the dreaded “clip could not be found” and “Media offline” issue. I’ve done a lot of google searching and tried so many different things at this stage, but to no avail. I thought that if I describe my specifics below, someone may have tried the same configuration and found a solution that may work for me too.

    I had started with a fully edited sequence in Premiere Pro, and was ready to export and import to Davinci to do colour grading when I hit this brick wall. Since then I have reduced my trials to a single clip to try to identify what is causing the problem.

    I am using Premiere Pro v12.1.2 (Build 69) on Windows
    I am using Davinci Resolve 15
    I am shooting on a Sony A7s2
    I shot my clip at 119.88fps so that I could achieve a nice slow-motion effect when playing the clips at 25fps.

    I’ve seen reports that clips recorded at 120fps are not supported in Resolve. Is this correct? If so, I guess this is why I can’t bring a sequence with the clip into resolve directly.

    However, I have tried several other things in Premiere Pro such as “interpret footage” to make the clip play at 25fps in my sequence, but the resulting xml export results in the same issue above.
    Despite re-interpreting the footage, when I right-click on the clip in my sequence, it still says the clip is 119.88fps.

    I tried to “render and replace” the re-interpreted footage, but once the clip is rendered, it returns to being played back at normal speed (I assume Adobe has dropped/recoded frames to do this against my wishes/expectations).

    Any help would be greatly appreciated as I have spent in the region of 8 hours on this issue alone.

    Thanks in advance!

  • Tero Ahlfors

    October 19, 2018 at 6:34 pm

    [Alan Daly] “”clip could not be found” and “Media offline””

    So can you import and play the Sony footage in Resolve or is this a conform issue only?

  • Marc Wielage

    October 20, 2018 at 3:15 am

    [Alan Daly] “I am using Davinci Resolve 15. I am shooting on a Sony A7s2”
    The file-naming procedures and the 8-bit H.264 codec used by the A7SII are not ideal for post. Even if you needed to exchange your material with Avid, FCPX, or other editing programs, you’re going to run into problems.

    One easy way to overcome this would be to just export a flattened file from Premiere, then bring the flattened file into Resolve and color-correct there. DNxHQ would be fine.

    When you have a non-timecoded camera like this, where many, many clips start with 00:00:00:00 and you’ll have dozens (possibly hundreds) of clips named “C0001”, there’s bound to be trainwrecks. It’s often best to test the workflow prior to a shoot to make sure what you plan to do will work. As one example: You could add the camera letter and shoot date to the head of every clip name, like “A1_101918_C0001” with a file-renaming program, and that way, you’ll always be able to sort them in shoot order. You’ll often get better system performance by transcoding to a simpler codec and avoiding H.264, so that’s an additional path that can help. Shooting with a better camera that avoids both problems (like one that can use time-of-day timecode, unique file names, and 10-bit raw) is the best possible method.

  • Glenn Sakatch

    October 20, 2018 at 8:54 pm

    A lesson for ever editor and assistant editor out there.

    When you bring in the camera originals, and you see a whole bunch of the same clip names and or the same timecodes….STOP… and think about how the computer is going to differentiate all these clips in a reconform process.

    I always say to assistants that i use. “If you can’t tell the difference between these clips, simply by looking at the file name and the timecode…how is the computer supposed to tell the difference?”

    I, (like Marc is suggesting) immediatley convert the footage to something easier to work with, or re-wrap them with Bouke’s mp4-qt product, assigning shoot time as timecode, and dates added to the clip names.

    THEN you can start organizing and editing.

    Not to point fingers, or lay blame, but there is another post in the Avid forum where the editor says they totally finished editing a 30 minute show before they realized all the clips had the name “untitled”. That should be the first thing you notice!


  • Alan Daly

    October 20, 2018 at 9:46 pm

    Thank you all for taking the time to respond.

    While I appreciate your suggestions regarding converting clips to avoid duplicate filenames and timecodes, it does not explain my situation where I have reduced my sequence to a single clip. Just one. So there are no duplicate files or timecodes. But when I try to import the timeline XML into Davinci, it says media not found.

    I am able to import the same media clip directly into Davinci Resolve, and drag it into it’s own timeline in resolve and everything is fine. But when I try to import a Premiere Pro sequence (containing only that clip) as an XML file it can’t find it. When it asks me if I want to find it manually, I point it to the correct folder, but it still can’t open it, and the red “media offline” icon appears instead. It’s driving me crazy!

  • Tero Ahlfors

    October 21, 2018 at 8:06 am

    [Alan Daly] “While I appreciate your suggestions regarding converting clips to avoid duplicate filenames and timecodes, it does not explain my situation where I have reduced my sequence to a single clip.”

    This can (and will) happen if your footage doesn’t have an actual timecode track and/or a reel name. Marc’s and Glenn’s responses are spot on.

    You could try this:

    In Premiere export the clip to DNxHR or DNxHD and change the start timecode of the clip in the export settings to 01:00:00:00. Bring the clip back in and it should start at what you’ve set it. Then make a new sequence and add a few clips in there from that newly created clip and try conforming that sequence with that new file in Resolve.

  • Christian Pero

    November 10, 2020 at 12:48 am

    sorry mate im experiencing exactly the same problem. how did you solve it? thanks

  • Dmitrij Berezin

    August 2, 2021 at 9:14 pm

    Hi, I also ran into exactly the same problem. (I’m using Sony a7S III and Davinci Resolve 17). What was your solution back then? 🙂

Viewing 1 - 8 of 8 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy