Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Letters to the COW Team Can no longer edit posts.

  • Can no longer edit posts.

     Wayne Waag updated 7 years ago 4 Members · 9 Posts
  • Aaron Star

    January 19, 2016 at 7:43 pm

    I seem to have lost the ability to edit or delete my posts. This makes posting hard for someone with such bad typing skills to correct the flaws. I tried using the back button, but that just creates a double post that you cannot delete.

    Anyone else having this issue?

  • Wayne Waag

    January 19, 2016 at 9:13 pm

    I am. Also emails for new posts is really hit and miss.


  • Aaron Star

    January 19, 2016 at 9:22 pm

    Is there a support address I can email or something? I do not see anything in header or footer areas.

    It seem I can edit a post if I click my profile and select a post from my list of posts, then I get an edit button top center.

  • John Rofrano

    January 19, 2016 at 9:42 pm

    Same here on both problems (no edit and delayed post emails) and I sent an email to the webmaster last week but have not gotten a reply yet. Maybe it went into my spam filter (I have a pretty aggressive spam filter on my email due to 300+ spam emails a day) 🙁


  • Tim Wilson

    January 20, 2016 at 7:04 am

    We have a “COWmunications” forum, aka, “Letters to the COW Team,” as well as a Contact Us link in the top right of every page.

    The COW originally had no editing of posts before we introduced it a couple of years ago. Our first implementation was to make posts editable until they were replied to, at which point they became locked.

    We more recently experimented with allowing unlimited editing. This has not turned out well at all. Threads have become mangled — for example, as one poster quotes a post that no longer contains that quote, or rather than answering a question in a reply, going back to rewrite the original…which also meant that the person with a problem never knew that their problem had been answered, because it was addressed in an EDIT to a post, rather than in a new post! What a mess.

    Those are two kinds of examples. There are dozens of kinds of examples, multiplied across 300,000 members, and over 3 million posts. The implications for things like searchability also became overwhelming. So, because of rampant abuse, we’ve gone back to our first implementation, that a post is editable until it has been replied to.

    As for the other matters, I’ll look into those. You should have consistent access to everything of course, and forum alert emails should be coming through smoothly. I appreciate your letting us know.

    And John, I don’t have any recent emails from you, sorry! 🙁


    Tim Wilson
    Creative COW

  • John Rofrano

    January 20, 2016 at 12:40 pm

    [Tim Wilson] “And John, I don’t have any recent emails from you, sorry! :-(“

    Oh, I sent it to Abraham. I thought he was the webmaster. Sorry.

    Thanks for the explanation. Last night I was able to edit a typo in my post on the FCP X Debate forum directly after I had posted it but before any replies were made. I agree that’s probably the best approach. Once a post has been replied to it makes sense to lock it down.

    You don’t want to have people rewriting history… That could upset the space-time continuum. 😀


  • Wayne Waag

    January 21, 2016 at 2:00 am

    [Tim Wilson]

    we’ve gone back to our first implementation, that a post is editable until it has been replied to.

    No. That’s not correct. Just tried it on another thread. I posted and immediately tried to edit before a reply. I still cannot edit that post.


  • Tim Wilson

    January 21, 2016 at 8:49 pm

    Maybe you’re not in the right view? Check the URL of the page: if it doesn’t have “readpost” in the URL, you might be looking at the thread view, which does indeed not provide access to editing tools — since of course only posts are editable, not threads.

    If you’re in thread view, one easy way to get to “post” view is to hit the “Reply” button on your post, and you should then be able to see the edit button.

    If that doesn’t work, can you include a link to the post? That might help us see if there’s some structural issue we need to look at.



  • Wayne Waag

    January 22, 2016 at 11:17 pm

    You’re correct. I was looking at the thread view, although the edit button used to be there in the past. The suggestion of using the Reply button works. Of interest, it permits me to edit previous posts of mine, even if they have already been replied to. In any case, thanks for the reply.


Viewing 1 - 9 of 9 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy