Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe After Effects cache warning

  • cache warning

    Posted by Julien-robert Legault salvail on March 30, 2023 at 6:06 pm

    My renders are taking ages. I get the warning about the cache :

    warning: Could not open the file “D:\\….aecache.”

    I verified and the files don’t exist.

    I tried all these following to solve the problem but nothing works:

    with/without multiframe rendering

    using another codec

    using another SSD drive

    Reset and clean cache database

    Using different versions of AE 22.5, 22.6.4, 23.2

    Disable layer cache in the secret settings

    I don’t know where to look now to solve this.

    Julien-robert Legault salvail replied 10 months, 3 weeks ago 2 Members · 5 Replies
  • 5 Replies
  • Julien-robert Legault salvail

    March 30, 2023 at 6:15 pm

    And the render settings for cache is Current settings.

  • Usama Aslam

    March 31, 2023 at 9:12 pm

    Sometimes cache issues can be caused by a corrupted preferences file. You can try deleting the preferences file for After Effects to see if this resolves the issue. To do this, hold down the “Ctrl” and “Alt” keys while launching After Effects. This will bring up a dialogue box asking if you want to delete the preferences file. Click “Yes” to delete the file, then relaunch After Effects. Or in addition to the preferences file, you can try clearing the disk cache in After Effects. Go to Edit, Purge, All Memory & Disk Cache to clear the cache.

    You can also change the location of the cache files to see if this resolves the issue. Go to Edit, Preferences, Media & Disk Cache and change the Disk Cache location to a different drive or folder.

    If none of the above solutions works, you can provide more specific guidance based on the exact error message you’re receiving.

  • Julien-robert Legault salvail

    March 31, 2023 at 10:26 pm

    Hi, thanks for the help!

    When I try to delete preferences, I get the message do you authorize after-effects to modify content on your hard drive, but not a message asking to reset the preferences. So, I’m not sure if it worked.

    I tried using another drive without success as well.

    This is the king of log I’m getting.

    After Effects warning: Could not open the file ‘D:\Cache\Afx\Adobe\After Effects\23.2\Disk Cache – DESKTOP-EP7CNFV.noindex\49\49b42516-710e-75fd-cfa7-0799ecae4eff.ADBE ICV.B390E03.AAAAAOAQAB4=.aecache’.

    After Effects warning: Could not open the file ‘D:\Cache\Afx\Adobe\After Effects\23.2\Disk Cache – DESKTOP-EP7CNFV.noindex\f4\f46a225a-e925-f562-e7fa-233ec9c51cb4.ADBE ICV.B390E03.AAAAABcNAAw=.aecache’.

    After Effects warning: Could not open the file ‘D:\Cache\Afx\Adobe\After Effects\23.2\Disk Cache – DESKTOP-EP7CNFV.noindex\40\402bcee3-c0be-35af-1b88-b763e85e83bf.ADBE ICV.B390E03.AAAAAOAQAB4=.aecache’.

    After Effects warning: Could not open the file ‘D:\Cache\Afx\Adobe\After Effects\23.2\Disk Cache – DESKTOP-EP7CNFV.noindex\19\197ab3f7-ce11-b4cd-8bc4-b31988309d1e.ADBE ICV.B390E03.AAAAAOAQAB4=.aecache’.

    After Effects warning: The file ‘D:\Cache\Afx\Adobe\After Effects\23.2\Disk Cache – DESKTOP-EP7CNFV.noindex\8a\8ad6b0b9-0f40-fbf6-56cc-98c1c8e61220.ADBE LCV.B390E03.AAAAAAAAAAAAHgAA4BAAAAAAAAAAAAAAAB4AAOAQAAAAAAAAAAAAAAAeAADgEAAAAAAAAAAAAAAAHgAA4BAAAAAAAAA=.aecache’ could not be found.

    Render stopped by user.

  • Usama Aslam

    April 2, 2023 at 12:53 pm

    After effects is having trouble accessing cache files on your D:\ drive.

    Go to Preferences, Media & Disk Cache, and click on the “Empty Disk Cache” button. If that doesn’t work, you could try manually deleting the cache files by navigating to the cache directory (D:\Cache\Afx\Adobe\After Effects\23.2\Disk Cache – DESKTOP-EP7CNFV.noindex) and deleting all of the files and folders within it.

    Be aware that deleting the cache files will cause After Effects to rebuild the cache the next time you open it, which may take some time depending on the amount of media in your projects.

    If none of these solutions work, you could try uninstalling and reinstalling the software.

  • Julien-robert Legault salvail

    April 4, 2023 at 12:37 pm

    Hi, I tried everything without success.

    Last time I got the problem I noticed the file was present but still I got the message Could not open the file.

    I don’t know if that can help, the SSD drive for the cache is NTFS.

    I think I’ll try to use another Windows system to see if the problem is still present.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy