Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Maxon Cinema 4D C4d Binding problem

  • C4d Binding problem

    Posted by Gijs Westerman on March 2, 2023 at 2:04 pm

    C4D R20 Mac Pro OS12.6

    Binding (joints/rigging) not working.

    I just can’t figure it out, what am I doing wrong?

    See simple “binding.c4d” example.

    Not possible to rotate the jonts.

    Thank you for your help in advance!

    Gijs

    Usama Aslam replied 1 year, 2 months ago 3 Members · 3 Replies
  • 3 Replies
  • Gijs Westerman

    March 4, 2023 at 8:33 am

    Problem solved. Binding worked. I used the wrong resize rotate and move tool.

  • Boston Cainfra

    March 11, 2023 at 12:51 pm

    Good to hear that

  • Usama Aslam

    March 22, 2023 at 6:45 pm

    Glad to hear that it worked.

    For any future inconvenience, make sure your joints are properly ordered in the hierarchy, and that the parent/child relationships are correct. If the joints are not ordered properly, this can cause issues when trying to rotate them.

    Check your joint limits: Make sure the joint limits are not set too low, which can prevent you from rotating the joints properly. You can adjust the joint limits in the Attribute Manager.

    Check your weighting: Make sure the weights are properly assigned to the joints. If the weighting is incorrect, this can cause issues with the rigging. You can adjust the weighting in the Weight Manager.

    Sometimes issues with C4D can also be resolved by resetting your preferences. To do this, quit C4D, then navigate to your user preferences folder and delete the “prefs” folder. When you restart C4D, it will create a new preferences folder.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy