Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D C4D and AE axis not aligning

  • C4D and AE axis not aligning

  • Clint Lancaster

    October 6, 2022 at 8:05 pm

    Is there a way to make sure my external compositing tag-object transfers to AE with the correct position coordinates? The axis aren’t aligning. I have everything zeroed in C4D but its still off when I bring it in to AE.

    I have a modeled phone, and am trying to get the separated screen / phone in to AE.

  • Andy Kiernan

    October 7, 2022 at 1:13 pm

    usually its something like, the frame sizes dont match, or fps or frame range. keep all these things identical in c4d and AE and they should line up correctly

  • Jon Simpson

    October 18, 2022 at 3:06 pm

    I believe this is an After Effects issue that places the anchor point differently than it does in C4D. Check this tutorial where he discusses this and how to fix it – somewhere later in the tutorial, not exactly sure where: https://www.youtube.com/watch?v=hNBexE_x8Tg&ab_channel=SchoolofMotion

    Some contents or functionalities here are not available due to your cookie preferences!

    This happens because the functionality/content marked as “Google Youtube” uses cookies that you choosed to keep disabled. In order to view this content or use this functionality, please enable cookies: click here to open your cookie preferences.

  • Clint Lancaster

    October 19, 2022 at 4:46 pm

    Thank you so much!

    I have watched so many videos on C4D to AE flow, but none actually address this issue. They all just magically line up in their demos. I have not seen this one, so I appreciate the resource!

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy